Topics

Turn off typing sound in skype 8.xx

Jacob
 

JAWS 18, latest Skype 8 and scripts.
As I understand it should be possible to turn it off via Quick Settings menu Insert+V. I can't find it there. Only thing I can keep in mind is that it could be a problem with danish language and the scripts. Therefore I try to switch Skype to english but it doesn't help. I also try to look for the
sound used for typing sounds to delte it but I can't find out where it's localted.

OZ0TE Jacob

Doug Lee
 

The first tree item should be Skype 8 Settings, under which the first item should be Typing Sounder. If not, check that your Danish and/or English script file set includes skypeelectron.qs and skypeelectron.qsm files. Those
files create those Quick Settings entries. Also make sure that if you type Insert+Q from within Skype 8, the response starts with the word "Revision." If not, the scripts are not running. Of course, the word order may differ in
Danish I suppose.

On Tue, Apr 30, 2019 at 05:44:04PM +0200, Jacob wrote:
JAWS 18, latest Skype 8 and scripts.
As I understand it should be possible to turn it off via Quick Settings menu
Insert+V. I can't find it there. Only thing I can keep in mind is that it
could be a problem with danish language and the scripts. Therefore I try to
switch Skype to english but it doesn't help. I also try to look for the
sound used for typing sounds to delte it but I can't find out where it's
localted.

OZ0TE Jacob



--
Doug Lee dgl@... http://www.dlee.org
Level Access doug.lee@... http://www.LevelAccess.com
"Never does the human soul appear so strong as when it foregoes
revenge, and dares forgive an injury." --E. H. Chapin

Jacob
 

There no is settings for skype in the Quick Settings menu at all. Files and command you mentioned here is all working and in correct folder. So scripts is working except the settings in Quck Settings. Where is is the sound files locanted? Then I can just delete them since I'll never need it.

OZ0TE Jacob

On 2019-04-30 at 17:59 Doug Lee wrote:
The first tree item should be Skype 8 Settings, under which the first item should be Typing Sounder. If not, check that your Danish and/or English script file set includes skypeelectron.qs and skypeelectron.qsm files. Those
files create those Quick Settings entries. Also make sure that if you type Insert+Q from within Skype 8, the response starts with the word "Revision." If not, the scripts are not running. Of course, the word order may differ in
Danish I suppose.

On Tue, Apr 30, 2019 at 05:44:04PM +0200, Jacob wrote:
JAWS 18, latest Skype 8 and scripts.
As I understand it should be possible to turn it off via Quick Settings menu
Insert+V. I can't find it there. Only thing I can keep in mind is that it
could be a problem with danish language and the scripts. Therefore I try to
switch Skype to english but it doesn't help. I also try to look for the
sound used for typing sounds to delte it but I can't find out where it's
localted.

OZ0TE Jacob


Doug Lee
 

The scripts use files that came with JAWS, so you can't fix this by deleting them. You'll have to edit skypeelectron.jcf and put, or update, an entry under [NonJCFOptions]:

TypingSounder=0

It sounds like the Danish translation of the scripts has an issue with the qs or qsm files. If you have the same experience in English JAWS though, I' not sure what's going on because no one has reported this problem and I
don't have it here.

On Tue, Apr 30, 2019 at 06:08:54PM +0200, Jacob wrote:
There no is settings for skype in the Quick Settings menu at all. Files and
command you mentioned here is all working and in correct folder. So scripts is
working except the settings in Quck Settings. Where is is the sound files
locanted? Then I can just delete them since I'll never need it.

OZ0TE Jacob

On 2019-04-30 at 17:59 Doug Lee wrote:
The first tree item should be Skype 8 Settings, under which the first item should be Typing Sounder. If not, check that your Danish and/or English script file set includes skypeelectron.qs and skypeelectron.qsm files. Those
files create those Quick Settings entries. Also make sure that if you type Insert+Q from within Skype 8, the response starts with the word "Revision." If not, the scripts are not running. Of course, the word order may differ in
Danish I suppose.

On Tue, Apr 30, 2019 at 05:44:04PM +0200, Jacob wrote:
JAWS 18, latest Skype 8 and scripts.
As I understand it should be possible to turn it off via Quick Settings menu
Insert+V. I can't find it there. Only thing I can keep in mind is that it
could be a problem with danish language and the scripts. Therefore I try to
switch Skype to english but it doesn't help. I also try to look for the
sound used for typing sounds to delte it but I can't find out where it's
localted.

OZ0TE Jacob





--
Doug Lee dgl@... http://www.dlee.org
Level Access doug.lee@... http://www.LevelAccess.com
Freedom is not the ability to have what we want. Freedom is merely the
ability to seek it. To be free defines what we can do, not what we can get.
(03/28/05)

Jacob
 

I'm using the english version of JAWS 18. Don't know if it can berelated to the fact that I'm using danish Windows 10? I both try english and danish in the Skype settings. I remember back in Skype Classic that some parts of the scripts doesn't work if Skype was set to danish. But in this case with Skype 8 it doesn't matter. OK I'll try to edit the file. Thank you.

OZ0TE Jacob

On 2019-04-30 at 18:29 Doug Lee wrote:
The scripts use files that came with JAWS, so you can't fix this by deleting them. You'll have to edit skypeelectron.jcf and put, or update, an entry under [NonJCFOptions]:

TypingSounder=0

It sounds like the Danish translation of the scripts has an issue with the qs or qsm files. If you have the same experience in English JAWS though, I' not sure what's going on because no one has reported this problem and I
don't have it here.

On Tue, Apr 30, 2019 at 06:08:54PM +0200, Jacob wrote:
There no is settings for skype in the Quick Settings menu at all. Files and
command you mentioned here is all working and in correct folder. So scripts is
working except the settings in Quck Settings. Where is is the sound files
locanted? Then I can just delete them since I'll never need it.

OZ0TE Jacob

On 2019-04-30 at 17:59 Doug Lee wrote:
The first tree item should be Skype 8 Settings, under which the first item should be Typing Sounder. If not, check that your Danish and/or English script file set includes skypeelectron.qs and skypeelectron.qsm files. Those
files create those Quick Settings entries. Also make sure that if you type Insert+Q from within Skype 8, the response starts with the word "Revision." If not, the scripts are not running. Of course, the word order may differ in
Danish I suppose.

On Tue, Apr 30, 2019 at 05:44:04PM +0200, Jacob wrote:
JAWS 18, latest Skype 8 and scripts.
As I understand it should be possible to turn it off via Quick Settings menu
Insert+V. I can't find it there. Only thing I can keep in mind is that it
could be a problem with danish language and the scripts. Therefore I try to
switch Skype to english but it doesn't help. I also try to look for the
sound used for typing sounds to delte it but I can't find out where it's
localted.

OZ0TE Jacob