Topics

trouble during instalation "revision 174"


Alkor
 

Hello all.
I cannot install revision 174 on jaws 2019.
When after installing the scripts and rebooting jaws, I press Ins + Q in the Skype window, jaws announces google Chrome.
Previously, the "Scripts load manager" fixed the problem, but now it hasn’t helped.
Previous versions of scripts I installed manually. Now I have deleted all Skype script-related files from the Jaws user settings folder and launched the installer, but after installation, jaws does not recognize the scripts.
Installing Slman through its installer also did not change the situation.
Please tell me, what else I can try.
Best regards,
Alkor


Michele Barbi
 

Man, quite strange what you're seeing. I also thought about slman, especially if your build of JAWS 2019 is lower than the august update. Doug? Any suggestions?

Bye!

Barbuz

-- 
Inviato da Thunderbird su Windows 10


Doug Lee
 

Compare your ConfigNames.ini section against the skype_directives.txt file that now comes with the scripts, to make sure the entries in the directives file are also in the appropriate section of your ConfigNames.ini file.
If you make any ConfigNames changes, restart JAWS to test them.

If that doesn't work, do the same with the slman_directives.txt file. That file is not in the released SLMan though, so I'll include it below. For Skype, the most important entry from that one should be Index.html=slman;
but check all four entries.

If even that doesn't work, though admittedly I doubt this will help, try the updated but not yet released SLMan installer at https://www.dlee.org/updates/jfw_slman.exe

Here is the SLMan directives file:

# Script Load Manager - directives file.
# Consult http://www.dlee.org/code_common.htm#inst_directives for information on how to apply this file during a manual script installation.
.jawsminver 17.0
.ini ConfigNames.ini
[Domains]
Index=slman
Index.html=slman
about:blank=slman
about=slman

On Wed, Jul 01, 2020 at 04:38:55PM +0700, Алик Гаджимурадов wrote:
Hello all.
I cannot install revision 174 on jaws 2019.
When after installing the scripts and rebooting jaws, I press Ins + Q
in the Skype window, jaws announces google Chrome.
Previously, the "Scripts load manager" fixed the problem, but now it
hasnât helped.
Previous versions of scripts I installed manually. Now I have deleted
all Skype script-related files from the Jaws user settings folder and
launched the installer, but after installation, jaws does not recognize
the scripts.
Installing Slman through its installer also did not change the
situation.
Please tell me, what else I can try.
Best regards,
Alkor



References

1. https://skypeenglish.groups.io/g/main/message/4533
2. mailto:main@skypeenglish.groups.io?subject=Re: [skypeenglish] trouble during instalation "revision 174"
3. mailto:alkor2907@...?subject=Private: Re: [skypeenglish] trouble during instalation "revision 174"
4. https://groups.io/mt/75231563/409874
5. https://skypeenglish.groups.io/g/main/post
6. http://www.dlee.org/skype/
7. https://skypeenglish.groups.io/g/main/editsub/409874
8. mailto:main+owner@skypeenglish.groups.io
9. https://skypeenglish.groups.io/g/main/leave/defanged

--
Doug Lee dgl@... http://www.dlee.org
Level Access doug.lee@... http://www.LevelAccess.com
The very smart may feel they have nothing to learn from anyone;
The very wise will find something to learn from everyone. (7/14/01)


Alkor
 

I compared the files, and everything seems to be as it should. but the scripts still doesn't work.
After installing the scripts and Slman, my config names.ini file looks like this:
[ConfigNames]
Skype:8=skype
Microsoft.SkypeApp!App=skype
[Domains]
Index=slman
Index.html=slman
about:blank=slman
about=slman

best regards,
Alkor


Doug Lee
 

Is your JAWS set to use the same language for which you checked the ConfigNames file?

On Wed, Jul 01, 2020 at 10:07:40PM +0700, Алик Гаджимурадов wrote:
I compared the files, and everything seems to be as it should. but the scripts
still doesn't work.
After installing the scripts and Slman, my config names.ini file looks like
this:
[ConfigNames]
Skype:8=skype
Microsoft.SkypeApp!App=skype
[Domains]
Index=slman
Index.html=slman
about:blank=slman
about=slman

best regards,
Alkor





--
Doug Lee dgl@... http://www.dlee.org
Level Access doug.lee@... http://www.LevelAccess.com
"The nice thing about standards is that there are so many of them
to choose from." -- Andrew Tanenbaum


Alkor
 

Yes. My jaws is set to Russian and the file "config names.ini I checked in the folder: \ Settings \ rus


Doug Lee
 

If I get any further ideas, I'll let you know; but for now I don't have any. I have heard of this happening to exactly one other person with a set of scripts, though I don't remember which set. I've also had this problem
on one NVDA project, where NVDA refused to load the add-on for an application. It's a rather frustrating problem of course, because until the screen reader loads my code, I sort of don't have much I can do.

On Wed, Jul 01, 2020 at 10:59:29PM +0700, Alkor wrote:
Yes. My jaws is set to Russian and the file "config names.ini I checked in the
folder: \ Settings \ rus




--
Doug Lee dgl@... http://www.dlee.org
Level Access doug.lee@... http://www.LevelAccess.com
"A mailing list is a crude but effective cross between a
chain letter and a shouting match." -Andrew Kantor


Doug Lee
 

I think I found the problem: SLMan was not updated to use the new Skype script basename, because I forgot that it used one at all. Try installing SLMan from https://www.dlee.org/updates/jfw_slman.exe , then restart JAWS
and tell me if that works.

On Wed, Jul 01, 2020 at 12:24:19PM -0400, Doug Lee wrote:
If I get any further ideas, I'll let you know; but for now I don't have any. I have heard of this happening to exactly one other person with a set of scripts, though I don't remember which set. I've also had this problem
on one NVDA project, where NVDA refused to load the add-on for an application. It's a rather frustrating problem of course, because until the screen reader loads my code, I sort of don't have much I can do.

On Wed, Jul 01, 2020 at 10:59:29PM +0700, Alkor wrote:
Yes. My jaws is set to Russian and the file "config names.ini I checked in the
folder: \ Settings \ rus




--
Doug Lee dgl@... http://www.dlee.org
Level Access doug.lee@... http://www.LevelAccess.com
"A mailing list is a crude but effective cross between a
chain letter and a shouting match." -Andrew Kantor

--
Doug Lee dgl@... http://www.dlee.org
Level Access doug.lee@... http://www.LevelAccess.com
No one alive is beyond hope; every second of life is a chance.
(08/29/02)


Brian Olesen
 

Hi Doug,
It still says the not secure thing about windows defender with windows 10,
when you do a new install.

Best regards
Brian

-----Oprindelig meddelelse-----
Fra: main@skypeenglish.groups.io <main@skypeenglish.groups.io> På vegne af
Doug Lee
Sendt: 1. juli 2020 22:14
Til: main@skypeenglish.groups.io
Emne: Re: [skypeenglish] trouble during instalation "revision 174"

I think I found the problem: SLMan was not updated to use the new Skype
script basename, because I forgot that it used one at all. Try installing
SLMan from https://www.dlee.org/updates/jfw_slman.exe , then restart JAWS
and tell me if that works.

On Wed, Jul 01, 2020 at 12:24:19PM -0400, Doug Lee wrote:
If I get any further ideas, I'll let you know; but for now I don't have any.
I have heard of this happening to exactly one other person with a set of
scripts, though I don't remember which set. I've also had this problem
on one NVDA project, where NVDA refused to load the add-on for an
application. It's a rather frustrating problem of course, because until the
screen reader loads my code, I sort of don't have much I can do.

On Wed, Jul 01, 2020 at 10:59:29PM +0700, Alkor wrote:
Yes. My jaws is set to Russian and the file "config names.ini I checked in
the
folder: \ Settings \ rus




--
Doug Lee dgl@... http://www.dlee.org
Level Access doug.lee@...
http://www.LevelAccess.com
"A mailing list is a crude but effective cross between a
chain letter and a shouting match." -Andrew Kantor

--
Doug Lee dgl@... http://www.dlee.org
Level Access doug.lee@...
http://www.LevelAccess.com
No one alive is beyond hope; every second of life is a chance.
(08/29/02)


Doug Lee
 

What exact message do you get? I can't tell from that description if it's like, "This program is not signed and may harm your computer," or just, "This program may harm your computer," or something else.

On Wed, Jul 01, 2020 at 11:31:19PM +0200, Brian Olesen wrote:
Hi Doug,
It still says the not secure thing about windows defender with windows 10,
when you do a new install.

Best regards
Brian

-----Oprindelig meddelelse-----
Fra: main@skypeenglish.groups.io <main@skypeenglish.groups.io> P? vegne af
Doug Lee
Sendt: 1. juli 2020 22:14
Til: main@skypeenglish.groups.io
Emne: Re: [skypeenglish] trouble during instalation "revision 174"

I think I found the problem: SLMan was not updated to use the new Skype
script basename, because I forgot that it used one at all. Try installing
SLMan from https://www.dlee.org/updates/jfw_slman.exe , then restart JAWS
and tell me if that works.

On Wed, Jul 01, 2020 at 12:24:19PM -0400, Doug Lee wrote:
If I get any further ideas, I'll let you know; but for now I don't have any.
I have heard of this happening to exactly one other person with a set of
scripts, though I don't remember which set. I've also had this problem
on one NVDA project, where NVDA refused to load the add-on for an
application. It's a rather frustrating problem of course, because until the
screen reader loads my code, I sort of don't have much I can do.

On Wed, Jul 01, 2020 at 10:59:29PM +0700, Alkor wrote:
Yes. My jaws is set to Russian and the file "config names.ini I checked in
the
folder: \ Settings \ rus




--
Doug Lee dgl@... http://www.dlee.org
Level Access doug.lee@...
http://www.LevelAccess.com
"A mailing list is a crude but effective cross between a
chain letter and a shouting match." -Andrew Kantor

--
Doug Lee dgl@... http://www.dlee.org
Level Access doug.lee@...
http://www.LevelAccess.com
No one alive is beyond hope; every second of life is a chance.
(08/29/02)







--
Doug Lee dgl@... http://www.dlee.org
Level Access doug.lee@... http://www.LevelAccess.com
"There are no guarantees. From a standpoint of fear, none are
strong enough. From a standpoint of love, none are necessary."
- from Emmanuel's Book II


Alkor
 

Yes, after installing this slman, jaws recognized the scripts.
Thank you


Brian Olesen
 

Hi,
Sadly I didn't write it down. 'Cause it doesn't reappear when I run it
again. But it's the standard error you get with many apps that is caught by
the defender, when an app is not run many times. But it's no direct virus
warning. Just a this thing may put your computer at risc...

Brian

-----Oprindelig meddelelse-----
Fra: main@skypeenglish.groups.io <main@skypeenglish.groups.io> På vegne af
Doug Lee
Sendt: 1. juli 2020 23:52
Til: main@skypeenglish.groups.io
Emne: Re: [skypeenglish] trouble during instalation "revision 174"

What exact message do you get? I can't tell from that description if it's
like, "This program is not signed and may harm your computer," or just,
"This program may harm your computer," or something else.

On Wed, Jul 01, 2020 at 11:31:19PM +0200, Brian Olesen wrote:
Hi Doug,
It still says the not secure thing about windows defender with windows 10,
when you do a new install.

Best regards
Brian

-----Oprindelig meddelelse-----
Fra: main@skypeenglish.groups.io <main@skypeenglish.groups.io> P? vegne af
Doug Lee
Sendt: 1. juli 2020 22:14
Til: main@skypeenglish.groups.io
Emne: Re: [skypeenglish] trouble during instalation "revision 174"

I think I found the problem: SLMan was not updated to use the new Skype
script basename, because I forgot that it used one at all. Try installing
SLMan from https://www.dlee.org/updates/jfw_slman.exe , then restart JAWS
and tell me if that works.

On Wed, Jul 01, 2020 at 12:24:19PM -0400, Doug Lee wrote:
If I get any further ideas, I'll let you know; but for now I don't have any.
I have heard of this happening to exactly one other person with a set of
scripts, though I don't remember which set. I've also had this problem
on one NVDA project, where NVDA refused to load the add-on for an
application. It's a rather frustrating problem of course, because until the
screen reader loads my code, I sort of don't have much I can do.

On Wed, Jul 01, 2020 at 10:59:29PM +0700, Alkor wrote:
Yes. My jaws is set to Russian and the file "config names.ini I checked in
the
folder: \ Settings \ rus




--
Doug Lee dgl@... http://www.dlee.org
Level Access doug.lee@...
http://www.LevelAccess.com
"A mailing list is a crude but effective cross between a
chain letter and a shouting match." -Andrew Kantor

--
Doug Lee dgl@... http://www.dlee.org
Level Access doug.lee@...
http://www.LevelAccess.com
No one alive is beyond hope; every second of life is a chance.
(08/29/02)







--
Doug Lee dgl@... http://www.dlee.org
Level Access doug.lee@...
http://www.LevelAccess.com
"There are no guarantees. From a standpoint of fear, none are
strong enough. From a standpoint of love, none are necessary."
- from Emmanuel's Book II


Sarah k Alawami
 

all you need to do at least with nvda, is hit k, until you get to more info, hot space, hit b for run anyway and it works. No big, scary at first, but really not much of an issue is you know where the installer came from. You can have it sighted but it costs a lot of money, and if you are a small dev, it will not be worth it.

On 2 Jul 2020, at 7:05, Brian Olesen wrote:

Hi,
Sadly I didn't write it down. 'Cause it doesn't reappear when I run it
again. But it's the standard error you get with many apps that is caught by
the defender, when an app is not run many times. But it's no direct virus
warning. Just a this thing may put your computer at risk...

Brian

-----Oprindelig meddelelse-----
Fra: main@skypeenglish.groups.io <main@skypeenglish.groups.io> På vegne af
Doug Lee
Sendt: 1. juli 2020 23:52
Til: main@skypeenglish.groups.io
Emne: Re: [skypeenglish] trouble during instalation "revision 174"

What exact message do you get? I can't tell from that description if it's
like, "This program is not signed and may harm your computer," or just,
"This program may harm your computer," or something else.

On Wed, Jul 01, 2020 at 11:31:19PM +0200, Brian Olesen wrote:
Hi Doug,
It still says the not secure thing about windows defender with windows 10,
when you do a new install.

Best regards
Brian

-----Oprindelig meddelelse-----
Fra: main@skypeenglish.groups.io <main@skypeenglish.groups.io> P? vegne af
Doug Lee
Sendt: 1. juli 2020 22:14
Til: main@skypeenglish.groups.io
Emne: Re: [skypeenglish] trouble during instalation "revision 174"

I think I found the problem: SLMan was not updated to use the new Skype
script basename, because I forgot that it used one at all. Try installing
SLMan from https://www.dlee.org/updates/jfw_slman.exe , then restart JAWS
and tell me if that works.

On Wed, Jul 01, 2020 at 12:24:19PM -0400, Doug Lee wrote:
If I get any further ideas, I'll let you know; but for now I don't have any.
I have heard of this happening to exactly one other person with a set of
scripts, though I don't remember which set. I've also had this problem
on one NVDA project, where NVDA refused to load the add-on for an
application. It's a rather frustrating problem of course, because until the
screen reader loads my code, I sort of don't have much I can do.

On Wed, Jul 01, 2020 at 10:59:29PM +0700, Alkor wrote:
Yes. My jaws is set to Russian and the file "config names.ini I checked in
the
folder: \ Settings \ rus




--
Doug Lee dgl@... http://www.dlee.org
Level Access doug.lee@...
http://www.LevelAccess.com
"A mailing list is a crude but effective cross between a
chain letter and a shouting match." -Andrew Kantor

--
Doug Lee dgl@... http://www.dlee.org
Level Access doug.lee@...
http://www.LevelAccess.com
No one alive is beyond hope; every second of life is a chance.
(08/29/02)







--
Doug Lee dgl@... http://www.dlee.org
Level Access doug.lee@...
http://www.LevelAccess.com
"There are no guarantees. From a standpoint of fear, none are
strong enough. From a standpoint of love, none are necessary."
- from Emmanuel's Book II