Topics

Skype and Screenreader Ducking


Steve Matzura <number6@...>
 

I've looked all through Skype settings and can't find this one. It used to be under the Advanced audio settings, but I'm having trouble finding that one in either Skype UWP or Desktop 8.25. Any kicks in the right direction greatly appreciated.


Sarah k Alawami
 

Did you check under windows sounds and communications settings? that is where it is now, I think.

On 30 Jul 2018, at 3:46, Steve Matzura wrote:

I've looked all through Skype settings and can't find this one. It used to be under the Advanced audio settings, but I'm having trouble finding that one in either Skype UWP or Desktop 8.25. Any kicks in the right direction greatly appreciated.


Steve Matzura <number6@...>
 

Skype is the only program doing this. Yes, I did check before because I had a similar problem, and yes, that's where it was, and yesl,  it was corrected by unchecking the associated box. But I remember in Skype 7 there was a   specific setting for ducking, I just can't find it in 8.

On 7/30/2018 11:57 AM, Sarah k Alawami wrote:
Did you check under  windows sounds and communications settings? that is where it is now, I think.

On 30 Jul 2018, at 3:46, Steve Matzura wrote:

I've looked all through Skype settings and can't find this one. It used to be under the Advanced audio settings, but I'm having trouble finding that one in either Skype UWP or Desktop 8.25. Any kicks in the right direction greatly appreciated.



Sarah k Alawami
 

So you checked the “none” radio button and it’s still doing it? If so check under jaws maybe? I dunno as I don’t really use jaws but I’ sure someone will have a better idea than I right now.

On 31 Jul 2018, at 9:07, Steve Matzura wrote:

Skype is the only program doing this. Yes, I did check before because I had a similar problem, and yes, that's where it was, and yesl,  it was corrected by unchecking the associated box. But I remember in Skype 7 there was a   specific setting for ducking, I just can't find it in 8.

On 7/30/2018 11:57 AM, Sarah k Alawami wrote: > Did you check under  windows sounds and communications settings? > that is where it is now, I think. > > On 30 Jul 2018, at 3:46, Steve Matzura wrote: > >> I've looked all through Skype settings and can't find this one. It >> used to be under the Advanced audio settings, but I'm having trouble >> finding that one in either Skype UWP or Desktop 8.25. Any kicks in >> the right direction greatly appreciated. >> >> >> > > >