Topics

installing skype 8.0


Jerry Pryde
 

    Hi all.
 
Soon, I’ll install Skype 8.0 with the scripts.
Jaws 15.0 on win-7.
Anything I need to watch for?
Jerry.

Virus-free. www.avast.com


inam din
 

Yes you will have to update JAWS 17 or higher!

With regards from Inamuddin with the Skype ID:

Charlsdarwin1

 

 

You can contact me via gmail:
inamuddin09@...

Inamuddin.ronaque@...

outlook:
inam092@...

yahoo:
inamuddin2010@...

Add my Skype ID:
charlsdarwin1
Meet me on facebook:
www.facebook.com/inamuddin786

Follow me on my twitter ID:
www.twitter.com/charlsdarwin1

Call me on my cell numbers:
+92-300-2227598 

+92-334-3348409

 

 


From: skypeenglish@groups.io <skypeenglish@groups.io> on behalf of Jerry Pryde <jpryde1@...>
Sent: Thursday, July 26, 2018 11:13:42 PM
To: skypeenglish@groups.io
Subject: [skypeenglish] installing skype 8.0
 
    Hi all.
 
Soon, I’ll install Skype 8.0 with the scripts.
Jaws 15.0 on win-7.
Anything I need to watch for?
Jerry.

Virus-free. www.avast.com


Doug Lee
 

The oldest JAWS version supported by the Skype 8 scripts is JAWS 17, latest available revision. This is because the scripts use the "domain scripting" feature of JAWS that was introduced in JAWS 17. Prior to that, scripting a
website, or in this case an Electron app that acts like one, required modifying browser-specific scripts. Besides that, Electron is based on Chrome, and I doubt JAWS 15 supports those controls very well.

On Thu, Jul 26, 2018 at 02:13:42PM -0400, Jerry Pryde wrote:
Hi all.

Soon, Ill install Skype 8.0 with the scripts.
Jaws 15.0 on win-7.
Anything I need to watch for?
Jerry.

Virus-free. [1]www.avast.com



References

Visible links
1. https://www.avast.com/sig-email?utm_medium=email&;utm_source=link&utm_campaign=sig-email&utm_content=emailclient
2. https://groups.io/g/skypeenglish/message/2817
3. mailto:skypeenglish@groups.io?subject=Re:%20%5Bskypeenglish%5D%20installing%20skype%208.0
4. mailto:jpryde1@cogeco.ca?subject=Private:%20Re:%20%5Bskypeenglish%5D%20installing%20skype%208.0
5. https://groups.io/mt/23825173/409874
6. https://groups.io/g/skypeenglish/post
7. http://www.dlee.org/skype/
8. https://groups.io/g/skypeenglish/editsub/409874
9. mailto:skypeenglish+owner@groups.io
10. https://groups.io/g/skypeenglish/leave/defanged

Hidden links:
12. https://www.avast.com/sig-email?utm_medium=email&;utm_source=link&utm_campaign=sig-email&utm_content=emailclient
13. file://localhost/Users/dlee/tmp/neomutt-mini-501-99760-10396158671224087683#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2

--
Doug Lee dgl@dlee.org http://www.dlee.org
Level Access doug.lee@LevelAccess.com http://www.LevelAccess.com
"The most exhausting thing in life is being insincere."
- Anne Morrow Lindbergh {American Author}


Jerry Pryde
 

So, I could be sunk, unless there's an alternative somewhere.

-----Original Message-----
From: Doug Lee
Sent: Thursday, July 26, 2018 2:20 PM
To: skypeenglish@groups.io
Subject: Re: [skypeenglish] installing skype 8.0

The oldest JAWS version supported by the Skype 8 scripts is JAWS 17, latest available revision. This is because the scripts use the "domain scripting" feature of JAWS that was introduced in JAWS 17. Prior to that, scripting a
website, or in this case an Electron app that acts like one, required modifying browser-specific scripts. Besides that, Electron is based on Chrome, and I doubt JAWS 15 supports those controls very well.

On Thu, Jul 26, 2018 at 02:13:42PM -0400, Jerry Pryde wrote:
Hi all.

Soon, Iâll install Skype 8.0 with the scripts.
Jaws 15.0 on win-7.
Anything I need to watch for?
Jerry.

Virus-free. [1]www.avast.com



References

Visible links
1. https://www.avast.com/sig-email?utm_medium=email&;utm_source=link&utm_campaign=sig-email&utm_content=emailclient
2. https://groups.io/g/skypeenglish/message/2817
3. mailto:skypeenglish@groups.io?subject=Re:%20%5Bskypeenglish%5D%20installing%20skype%208.0
4. mailto:jpryde1@cogeco.ca?subject=Private:%20Re:%20%5Bskypeenglish%5D%20installing%20skype%208.0
5. https://groups.io/mt/23825173/409874
6. https://groups.io/g/skypeenglish/post
7. http://www.dlee.org/skype/
8. https://groups.io/g/skypeenglish/editsub/409874
9. mailto:skypeenglish+owner@groups.io
10. https://groups.io/g/skypeenglish/leave/defanged

Hidden links:
12. https://www.avast.com/sig-email?utm_medium=email&;utm_source=link&utm_campaign=sig-email&utm_content=emailclient
13. file://localhost/Users/dlee/tmp/neomutt-mini-501-99760-10396158671224087683#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2

--
Doug Lee dgl@dlee.org http://www.dlee.org
Level Access doug.lee@LevelAccess.com http://www.LevelAccess.com
"The most exhausting thing in life is being insincere."
- Anne Morrow Lindbergh {American Author}


John Holcomb II
 

Hey all,
So what is this Chrome/Electron stuff with JAWS that yall keep talking
about? Explain for a newb please?
Thanks
John

-----Original Message-----
From: skypeenglish@groups.io <skypeenglish@groups.io> On Behalf Of Doug Lee
Sent: Thursday, July 26, 2018 2:21 PM
To: skypeenglish@groups.io
Subject: Re: [skypeenglish] installing skype 8.0

The oldest JAWS version supported by the Skype 8 scripts is JAWS 17, latest
available revision. This is because the scripts use the "domain scripting"
feature of JAWS that was introduced in JAWS 17. Prior to that, scripting a
website, or in this case an Electron app that acts like one, required
modifying browser-specific scripts. Besides that, Electron is based on
Chrome, and I doubt JAWS 15 supports those controls very well.

On Thu, Jul 26, 2018 at 02:13:42PM -0400, Jerry Pryde wrote:
Hi all.

Soon, Iâll install Skype 8.0 with the scripts.
Jaws 15.0 on win-7.
Anything I need to watch for?
Jerry.

Virus-free. [1]www.avast.com



References

Visible links
1.
https://www.avast.com/sig-email?utm_medium=email&;utm_source=link&utm_campaig
n=sig-email&utm_content=emailclient
2. https://groups.io/g/skypeenglish/message/2817
3.
mailto:skypeenglish@groups.io?subject=Re:%20%5Bskypeenglish%5D%20installing%
20skype%208.0
4.
mailto:jpryde1@cogeco.ca?subject=Private:%20Re:%20%5Bskypeenglish%5D%20insta
lling%20skype%208.0
5. https://groups.io/mt/23825173/409874
6. https://groups.io/g/skypeenglish/post
7. http://www.dlee.org/skype/
8. https://groups.io/g/skypeenglish/editsub/409874
9. mailto:skypeenglish+owner@groups.io
10. https://groups.io/g/skypeenglish/leave/defanged

Hidden links:
12.
https://www.avast.com/sig-email?utm_medium=email&;utm_source=link&utm_campaig
n=sig-email&utm_content=emailclient
13.
file://localhost/Users/dlee/tmp/neomutt-mini-501-99760-10396158671224087683#
DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2

--
Doug Lee dgl@dlee.org http://www.dlee.org
Level Access doug.lee@LevelAccess.com
http://www.LevelAccess.com
"The most exhausting thing in life is being insincere."
- Anne Morrow Lindbergh {American Author}


Doug Lee
 

Try Skype 8 with JAWS 15 and no scripts. Use Ins+Z to turn on and off the virtual cursor as preferred; I like it off most of the time. You may get away with this setup, but I can't easily test that here anymore.

I must point out, though, that the world of software development is rapidly switching to a continuous-development model, where changes roll out in days or hours instead of weeks or months. Old screen reader incarnations
probably will not be able to keep up with this. I'm sure it's no accident that Freedom Scientific spent a lot of man hours replacing their installer and setting up a system for providing faster and more frequent JAWS updates;
it is becoming a requirement for screen reader survival, I'd say.

On Thu, Jul 26, 2018 at 03:39:06PM -0400, Jerry Pryde wrote:
So, I could be sunk, unless there's an alternative somewhere.

-----Original Message-----
From: Doug Lee
Sent: Thursday, July 26, 2018 2:20 PM
To: skypeenglish@groups.io
Subject: Re: [skypeenglish] installing skype 8.0

The oldest JAWS version supported by the Skype 8 scripts is JAWS 17, latest
available revision. This is because the scripts use the "domain scripting"
feature of JAWS that was introduced in JAWS 17. Prior to that, scripting a
website, or in this case an Electron app that acts like one, required
modifying browser-specific scripts. Besides that, Electron is based on
Chrome, and I doubt JAWS 15 supports those controls very well.

On Thu, Jul 26, 2018 at 02:13:42PM -0400, Jerry Pryde wrote:
Hi all.

Soon, Ill install Skype 8.0 with the scripts.
Jaws 15.0 on win-7.
Anything I need to watch for?
Jerry.

Virus-free. [1]www.avast.com



References

Visible links
1.
https://www.avast.com/sig-email?utm_medium=email&;utm_source=link&utm_campaign=sig-email&utm_content=emailclient
2. https://groups.io/g/skypeenglish/message/2817
3.
mailto:skypeenglish@groups.io?subject=Re:%20%5Bskypeenglish%5D%20installing%20skype%208.0
4.
mailto:jpryde1@cogeco.ca?subject=Private:%20Re:%20%5Bskypeenglish%5D%20installing%20skype%208.0
5. https://groups.io/mt/23825173/409874
6. https://groups.io/g/skypeenglish/post
7. http://www.dlee.org/skype/
8. https://groups.io/g/skypeenglish/editsub/409874
9. mailto:skypeenglish+owner@groups.io
10. https://groups.io/g/skypeenglish/leave/defanged

Hidden links:
12.
https://www.avast.com/sig-email?utm_medium=email&;utm_source=link&utm_campaign=sig-email&utm_content=emailclient
13.
file://localhost/Users/dlee/tmp/neomutt-mini-501-99760-10396158671224087683#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2

--
Doug Lee dgl@dlee.org http://www.dlee.org
Level Access doug.lee@LevelAccess.com
http://www.LevelAccess.com
"The most exhausting thing in life is being insincere."
- Anne Morrow Lindbergh {American Author}







--
Doug Lee dgl@dlee.org http://www.dlee.org
Level Access doug.lee@LevelAccess.com http://www.LevelAccess.com
No one alive is beyond hope; every second of life is a chance.
(08/29/02)


Jerry Pryde
 

Thanks billions, Doug.
I'll try it.

-----Original Message-----
From: Doug Lee
Sent: Thursday, July 26, 2018 4:04 PM
To: skypeenglish@groups.io
Subject: Re: [skypeenglish] installing skype 8.0

Try Skype 8 with JAWS 15 and no scripts. Use Ins+Z to turn on and off the virtual cursor as preferred; I like it off most of the time. You may get away with this setup, but I can't easily test that here anymore.

I must point out, though, that the world of software development is rapidly switching to a continuous-development model, where changes roll out in days or hours instead of weeks or months. Old screen reader incarnations
probably will not be able to keep up with this. I'm sure it's no accident that Freedom Scientific spent a lot of man hours replacing their installer and setting up a system for providing faster and more frequent JAWS updates;
it is becoming a requirement for screen reader survival, I'd say.

On Thu, Jul 26, 2018 at 03:39:06PM -0400, Jerry Pryde wrote:
So, I could be sunk, unless there's an alternative somewhere.

-----Original Message-----
From: Doug Lee
Sent: Thursday, July 26, 2018 2:20 PM
To: skypeenglish@groups.io
Subject: Re: [skypeenglish] installing skype 8.0

The oldest JAWS version supported by the Skype 8 scripts is JAWS 17, latest
available revision. This is because the scripts use the "domain scripting"
feature of JAWS that was introduced in JAWS 17. Prior to that, scripting a
website, or in this case an Electron app that acts like one, required
modifying browser-specific scripts. Besides that, Electron is based on
Chrome, and I doubt JAWS 15 supports those controls very well.

On Thu, Jul 26, 2018 at 02:13:42PM -0400, Jerry Pryde wrote:
Hi all.

Soon, Iâll install Skype 8.0 with the scripts.
Jaws 15.0 on win-7.
Anything I need to watch for?
Jerry.

Virus-free. [1]www.avast.com



References

Visible links
1.
https://www.avast.com/sig-email?utm_medium=email&;utm_source=link&utm_campaign=sig-email&utm_content=emailclient
2. https://groups.io/g/skypeenglish/message/2817
3.
mailto:skypeenglish@groups.io?subject=Re:%20%5Bskypeenglish%5D%20installing%20skype%208.0
4.
mailto:jpryde1@cogeco.ca?subject=Private:%20Re:%20%5Bskypeenglish%5D%20installing%20skype%208.0
5. https://groups.io/mt/23825173/409874
6. https://groups.io/g/skypeenglish/post
7. http://www.dlee.org/skype/
8. https://groups.io/g/skypeenglish/editsub/409874
9. mailto:skypeenglish+owner@groups.io
10. https://groups.io/g/skypeenglish/leave/defanged

Hidden links:
12.
https://www.avast.com/sig-email?utm_medium=email&;utm_source=link&utm_campaign=sig-email&utm_content=emailclient
13.
file://localhost/Users/dlee/tmp/neomutt-mini-501-99760-10396158671224087683#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2

--
Doug Lee dgl@dlee.org http://www.dlee.org
Level Access doug.lee@LevelAccess.com
http://www.LevelAccess.com
"The most exhausting thing in life is being insincere."
- Anne Morrow Lindbergh {American Author}







--
Doug Lee dgl@dlee.org http://www.dlee.org
Level Access doug.lee@LevelAccess.com http://www.LevelAccess.com
No one alive is beyond hope; every second of life is a chance.
(08/29/02)


Octavian Rasnita
 

Each day some bad news about Skype 8! (smile)

I thought the worst thing is that it can't accept a general hotkey to answer or that it doesn't allow split chat windows, but now I find that it doesn't even work with my JAWS 16.

I start to understand the people that prefer Macs.

--Octavian

----- Original Message -----
From: "Doug Lee" <dgl@dlee.org>
To: <skypeenglish@groups.io>
Sent: Thursday, July 26, 2018 9:20 PM
Subject: Re: [skypeenglish] installing skype 8.0


The oldest JAWS version supported by the Skype 8 scripts is JAWS 17, latest available revision. This is because the scripts use the "domain scripting" feature of JAWS that was introduced in JAWS 17. Prior to that, scripting a
website, or in this case an Electron app that acts like one, required modifying browser-specific scripts. Besides that, Electron is based on Chrome, and I doubt JAWS 15 supports those controls very well.

On Thu, Jul 26, 2018 at 02:13:42PM -0400, Jerry Pryde wrote:
Hi all.

Soon, Iâll install Skype 8.0 with the scripts.
Jaws 15.0 on win-7.
Anything I need to watch for?
Jerry.

Virus-free. [1]www.avast.com



References

Visible links
1. https://www.avast.com/sig-email?utm_medium=email&;utm_source=link&utm_campaign=sig-email&utm_content=emailclient
2. https://groups.io/g/skypeenglish/message/2817
3. mailto:skypeenglish@groups.io?subject=Re:%20%5Bskypeenglish%5D%20installing%20skype%208.0
4. mailto:jpryde1@cogeco.ca?subject=Private:%20Re:%20%5Bskypeenglish%5D%20installing%20skype%208.0
5. https://groups.io/mt/23825173/409874
6. https://groups.io/g/skypeenglish/post
7. http://www.dlee.org/skype/
8. https://groups.io/g/skypeenglish/editsub/409874
9. mailto:skypeenglish+owner@groups.io
10. https://groups.io/g/skypeenglish/leave/defanged

Hidden links:
12. https://www.avast.com/sig-email?utm_medium=email&;utm_source=link&utm_campaign=sig-email&utm_content=emailclient
13. file://localhost/Users/dlee/tmp/neomutt-mini-501-99760-10396158671224087683#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2

--
Doug Lee dgl@dlee.org http://www.dlee.org
Level Access doug.lee@LevelAccess.com http://www.LevelAccess.com
"The most exhausting thing in life is being insincere."
- Anne Morrow Lindbergh {American Author}


Steve Matzura <number6@...>
 

Trust me, it's no better over there.

On 7/26/2018 11:42 PM, Octavian Rasnita wrote:
Each day some bad news about Skype 8! (smile)

I thought the worst thing is that it can't accept a general hotkey to answer or that it doesn't allow split chat windows, but now I find that it doesn't even work with my JAWS 16.

I start to understand the people that prefer Macs.

--Octavian

----- Original Message ----- From: "Doug Lee" <dgl@dlee.org>
To: <skypeenglish@groups.io>
Sent: Thursday, July 26, 2018 9:20 PM
Subject: Re: [skypeenglish] installing skype 8.0


The oldest JAWS version supported by the Skype 8 scripts is JAWS 17, latest available revision. This is because the scripts use the "domain scripting" feature of JAWS that was introduced in JAWS 17. Prior to that, scripting a
website, or in this case an Electron app that acts like one, required modifying browser-specific scripts. Besides that, Electron is based on Chrome, and I doubt JAWS 15 supports those controls very well.

On Thu, Jul 26, 2018 at 02:13:42PM -0400, Jerry Pryde wrote:
      Hi all.

  Soon, Iâll install Skype 8.0 with the scripts.
  Jaws 15.0 on win-7.
  Anything I need to watch for?
  Jerry.

  Virus-free. [1]www.avast.com



References

  Visible links
  1. https://www.avast.com/sig-email?utm_medium=email&;utm_source=link&utm_campaign=sig-email&utm_content=emailclient
  2. https://groups.io/g/skypeenglish/message/2817
  3. mailto:skypeenglish@groups.io?subject=Re:%20%5Bskypeenglish%5D%20installing%20skype%208.0
  4. mailto:jpryde1@cogeco.ca?subject=Private:%20Re:%20%5Bskypeenglish%5D%20installing%20skype%208.0
  5. https://groups.io/mt/23825173/409874
  6. https://groups.io/g/skypeenglish/post
  7. http://www.dlee.org/skype/
  8. https://groups.io/g/skypeenglish/editsub/409874
  9. mailto:skypeenglish+owner@groups.io
 10. https://groups.io/g/skypeenglish/leave/defanged

  Hidden links:
 12. https://www.avast.com/sig-email?utm_medium=email&;utm_source=link&utm_campaign=sig-email&utm_content=emailclient
 13. file://localhost/Users/dlee/tmp/neomutt-mini-501-99760-10396158671224087683#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2


Stephen Troy
 

If skype 8 or UWP is so difficult to use but you still want/need to access
skype, the Simplest answer.... buy a bluetooth keyboard and use your phone.

-----Original Message-----
From: skypeenglish@groups.io <skypeenglish@groups.io> On Behalf Of Steve
Matzura
Sent: Friday, July 27, 2018 6:28 AM
To: skypeenglish@groups.io
Subject: Re: [skypeenglish] installing skype 8.0

Trust me, it's no better over there.


On 7/26/2018 11:42 PM, Octavian Rasnita wrote:
Each day some bad news about Skype 8! (smile)

I thought the worst thing is that it can't accept a general hotkey to
answer or that it doesn't allow split chat windows, but now I find
that it doesn't even work with my JAWS 16.

I start to understand the people that prefer Macs.

--Octavian

----- Original Message ----- From: "Doug Lee" <dgl@dlee.org>
To: <skypeenglish@groups.io>
Sent: Thursday, July 26, 2018 9:20 PM
Subject: Re: [skypeenglish] installing skype 8.0


The oldest JAWS version supported by the Skype 8 scripts is JAWS 17,
latest available revision. This is because the scripts use the "domain
scripting" feature of JAWS that was introduced in JAWS 17. Prior to
that, scripting a website, or in this case an Electron app that acts
like one, required modifying browser-specific scripts. Besides that,
Electron is based on Chrome, and I doubt JAWS 15 supports those
controls very well.

On Thu, Jul 26, 2018 at 02:13:42PM -0400, Jerry Pryde wrote:
      Hi all.

  Soon, Iâll install Skype 8.0 with the scripts.
  Jaws 15.0 on win-7.
  Anything I need to watch for?
  Jerry.

  Virus-free. [1]www.avast.com



References

  Visible links
  1.
https://www.avast.com/sig-email?utm_medium=email&;utm_source=link&utm_c
ampaign=sig-email&utm_content=emailclient
  2. https://groups.io/g/skypeenglish/message/2817
  3.
mailto:skypeenglish@groups.io?subject=Re:%20%5Bskypeenglish%5D%20insta
lling%20skype%208.0
  4.
mailto:jpryde1@cogeco.ca?subject=Private:%20Re:%20%5Bskypeenglish%5D%2
0installing%20skype%208.0
  5. https://groups.io/mt/23825173/409874
  6. https://groups.io/g/skypeenglish/post
  7. http://www.dlee.org/skype/
  8. https://groups.io/g/skypeenglish/editsub/409874
  9. mailto:skypeenglish+owner@groups.io
 10. https://groups.io/g/skypeenglish/leave/defanged

  Hidden links:
 12.
https://www.avast.com/sig-email?utm_medium=email&;utm_source=link&utm_c
ampaign=sig-email&utm_content=emailclient
 13.
file://localhost/Users/dlee/tmp/neomutt-mini-501-99760-103961586712240
87683#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2


Octavian Rasnita
 

Thank you for consolation. :)

--Octavian

----- Original Message -----
From: "Steve Matzura" <number6@noisynotes.com>
To: <skypeenglish@groups.io>
Sent: Friday, July 27, 2018 8:28 AM
Subject: Re: [skypeenglish] installing skype 8.0


Trust me, it's no better over there.


On 7/26/2018 11:42 PM, Octavian Rasnita wrote:
Each day some bad news about Skype 8! (smile)

I thought the worst thing is that it can't accept a general hotkey to answer or that it doesn't allow split chat windows, but now I find that it doesn't even work with my JAWS 16.

I start to understand the people that prefer Macs.

--Octavian

----- Original Message ----- From: "Doug Lee" <dgl@dlee.org>
To: <skypeenglish@groups.io>
Sent: Thursday, July 26, 2018 9:20 PM
Subject: Re: [skypeenglish] installing skype 8.0


The oldest JAWS version supported by the Skype 8 scripts is JAWS 17, latest available revision. This is because the scripts use the "domain scripting" feature of JAWS that was introduced in JAWS 17. Prior to that, scripting a
website, or in this case an Electron app that acts like one, required modifying browser-specific scripts. Besides that, Electron is based on Chrome, and I doubt JAWS 15 supports those controls very well.

On Thu, Jul 26, 2018 at 02:13:42PM -0400, Jerry Pryde wrote:
Hi all.

Soon, Iâll install Skype 8.0 with the scripts.
Jaws 15.0 on win-7.
Anything I need to watch for?
Jerry.

Virus-free. [1]www.avast.com



References

Visible links
1. https://www.avast.com/sig-email?utm_medium=email&;utm_source=link&utm_campaign=sig-email&utm_content=emailclient
2. https://groups.io/g/skypeenglish/message/2817
3. mailto:skypeenglish@groups.io?subject=Re:%20%5Bskypeenglish%5D%20installing%20skype%208.0
4. mailto:jpryde1@cogeco.ca?subject=Private:%20Re:%20%5Bskypeenglish%5D%20installing%20skype%208.0
5. https://groups.io/mt/23825173/409874
6. https://groups.io/g/skypeenglish/post
7. http://www.dlee.org/skype/
8. https://groups.io/g/skypeenglish/editsub/409874
9. mailto:skypeenglish+owner@groups.io
10. https://groups.io/g/skypeenglish/leave/defanged

Hidden links:
12. https://www.avast.com/sig-email?utm_medium=email&;utm_source=link&utm_campaign=sig-email&utm_content=emailclient
13. file://localhost/Users/dlee/tmp/neomutt-mini-501-99760-10396158671224087683#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2


John Holcomb II
 

You could also use NVDA, try SAToGo, continue to use JAWS16 for your other apps and use a different screene reader for Skype 8.

On Jul 27, 2018, at 2:04 AM, Stephen Troy <stephentroy1961@gmail.com> wrote:

If skype 8 or UWP is so difficult to use but you still want/need to access
skype, the Simplest answer.... buy a bluetooth keyboard and use your phone.



-----Original Message-----
From: skypeenglish@groups.io <skypeenglish@groups.io> On Behalf Of Steve
Matzura
Sent: Friday, July 27, 2018 6:28 AM
To: skypeenglish@groups.io
Subject: Re: [skypeenglish] installing skype 8.0

Trust me, it's no better over there.


On 7/26/2018 11:42 PM, Octavian Rasnita wrote:
Each day some bad news about Skype 8! (smile)

I thought the worst thing is that it can't accept a general hotkey to
answer or that it doesn't allow split chat windows, but now I find
that it doesn't even work with my JAWS 16.

I start to understand the people that prefer Macs.

--Octavian

----- Original Message ----- From: "Doug Lee" <dgl@dlee.org>
To: <skypeenglish@groups.io>
Sent: Thursday, July 26, 2018 9:20 PM
Subject: Re: [skypeenglish] installing skype 8.0


The oldest JAWS version supported by the Skype 8 scripts is JAWS 17,
latest available revision. This is because the scripts use the "domain
scripting" feature of JAWS that was introduced in JAWS 17. Prior to
that, scripting a website, or in this case an Electron app that acts
like one, required modifying browser-specific scripts. Besides that,
Electron is based on Chrome, and I doubt JAWS 15 supports those
controls very well.

On Thu, Jul 26, 2018 at 02:13:42PM -0400, Jerry Pryde wrote:
Hi all.

Soon, Iâll install Skype 8.0 with the scripts.
Jaws 15.0 on win-7.
Anything I need to watch for?
Jerry.

Virus-free. [1]www.avast.com



References

Visible links
1.
https://www.avast.com/sig-email?utm_medium=email&;utm_source=link&utm_c
ampaign=sig-email&utm_content=emailclient
2. https://groups.io/g/skypeenglish/message/2817
3.
mailto:skypeenglish@groups.io?subject=Re:%20%5Bskypeenglish%5D%20insta
lling%20skype%208.0
4.
mailto:jpryde1@cogeco.ca?subject=Private:%20Re:%20%5Bskypeenglish%5D%2
0installing%20skype%208.0
5. https://groups.io/mt/23825173/409874
6. https://groups.io/g/skypeenglish/post
7. http://www.dlee.org/skype/
8. https://groups.io/g/skypeenglish/editsub/409874
9. mailto:skypeenglish+owner@groups.io
10. https://groups.io/g/skypeenglish/leave/defanged

Hidden links:
12.
https://www.avast.com/sig-email?utm_medium=email&;utm_source=link&utm_c
ampaign=sig-email&utm_content=emailclient
13.
file://localhost/Users/dlee/tmp/neomutt-mini-501-99760-103961586712240
87683#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2







Octavian Rasnita
 

Thank you for suggestion, but I think I'll finally need to upgrade to latest JAWS, because I also found
that with JAWS 16 Chrome browser crashes on some sites or it doesn't work
well with others.
And some features from sites can be accessed only with Chrome... for example
uploading music on Google Play Music.

Maybe latest Firefox will also work with latest JAWS...

NVDA is nice, but it is less efficient to switch among screen readers and
use more different sets of hotkeys.

--Octavian

----- Original Message -----
From: "John Holcomb II" <jhii926@gmail.com>
To: <skypeenglish@groups.io>
Sent: Friday, July 27, 2018 2:26 PM
Subject: Re: [skypeenglish] installing skype 8.0


You could also use NVDA, try SAToGo, continue to use JAWS16 for your other
apps and use a different screene reader for Skype 8.
On Jul 27, 2018, at 2:04 AM, Stephen Troy <stephentroy1961@gmail.com>
wrote:

If skype 8 or UWP is so difficult to use but you still want/need to
access
skype, the Simplest answer.... buy a bluetooth keyboard and use your
phone.



-----Original Message-----
From: skypeenglish@groups.io <skypeenglish@groups.io> On Behalf Of Steve
Matzura
Sent: Friday, July 27, 2018 6:28 AM
To: skypeenglish@groups.io
Subject: Re: [skypeenglish] installing skype 8.0

Trust me, it's no better over there.


On 7/26/2018 11:42 PM, Octavian Rasnita wrote:
Each day some bad news about Skype 8! (smile)

I thought the worst thing is that it can't accept a general hotkey to
answer or that it doesn't allow split chat windows, but now I find
that it doesn't even work with my JAWS 16.

I start to understand the people that prefer Macs.

--Octavian

----- Original Message ----- From: "Doug Lee" <dgl@dlee.org>
To: <skypeenglish@groups.io>
Sent: Thursday, July 26, 2018 9:20 PM
Subject: Re: [skypeenglish] installing skype 8.0


The oldest JAWS version supported by the Skype 8 scripts is JAWS 17,
latest available revision. This is because the scripts use the "domain
scripting" feature of JAWS that was introduced in JAWS 17. Prior to
that, scripting a website, or in this case an Electron app that acts
like one, required modifying browser-specific scripts. Besides that,
Electron is based on Chrome, and I doubt JAWS 15 supports those
controls very well.

On Thu, Jul 26, 2018 at 02:13:42PM -0400, Jerry Pryde wrote:
Hi all.

Soon, Iâll install Skype 8.0 with the scripts.
Jaws 15.0 on win-7.
Anything I need to watch for?
Jerry.

Virus-free. [1]www.avast.com



References

Visible links
1.
https://www.avast.com/sig-email?utm_medium=email&;utm_source=link&utm_c
ampaign=sig-email&utm_content=emailclient
2. https://groups.io/g/skypeenglish/message/2817
3.
mailto:skypeenglish@groups.io?subject=Re:%20%5Bskypeenglish%5D%20insta
lling%20skype%208.0
4.
mailto:jpryde1@cogeco.ca?subject=Private:%20Re:%20%5Bskypeenglish%5D%2
0installing%20skype%208.0
5. https://groups.io/mt/23825173/409874
6. https://groups.io/g/skypeenglish/post
7. http://www.dlee.org/skype/
8. https://groups.io/g/skypeenglish/editsub/409874
9. mailto:skypeenglish+owner@groups.io
10. https://groups.io/g/skypeenglish/leave/defanged

Hidden links:
12.
https://www.avast.com/sig-email?utm_medium=email&;utm_source=link&utm_c
ampaign=sig-email&utm_content=emailclient
13.
file://localhost/Users/dlee/tmp/neomutt-mini-501-99760-103961586712240
87683#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2







John Holcomb II
 

That would work fine to.

On Jul 27, 2018, at 8:45 AM, Octavian Rasnita <orasnita@gmail.com> wrote:

Thank you for suggestion, but I think I'll finally need to upgrade to latest JAWS, because I also found
that with JAWS 16 Chrome browser crashes on some sites or it doesn't work
well with others.
And some features from sites can be accessed only with Chrome... for example
uploading music on Google Play Music.

Maybe latest Firefox will also work with latest JAWS...

NVDA is nice, but it is less efficient to switch among screen readers and
use more different sets of hotkeys.

--Octavian

----- Original Message ----- From: "John Holcomb II" <jhii926@gmail.com>
To: <skypeenglish@groups.io>
Sent: Friday, July 27, 2018 2:26 PM
Subject: Re: [skypeenglish] installing skype 8.0


You could also use NVDA, try SAToGo, continue to use JAWS16 for your other
apps and use a different screene reader for Skype 8.
On Jul 27, 2018, at 2:04 AM, Stephen Troy <stephentroy1961@gmail.com>
wrote:

If skype 8 or UWP is so difficult to use but you still want/need to
access
skype, the Simplest answer.... buy a bluetooth keyboard and use your
phone.



-----Original Message-----
From: skypeenglish@groups.io <skypeenglish@groups.io> On Behalf Of Steve
Matzura
Sent: Friday, July 27, 2018 6:28 AM
To: skypeenglish@groups.io
Subject: Re: [skypeenglish] installing skype 8.0

Trust me, it's no better over there.


On 7/26/2018 11:42 PM, Octavian Rasnita wrote:
Each day some bad news about Skype 8! (smile)

I thought the worst thing is that it can't accept a general hotkey to
answer or that it doesn't allow split chat windows, but now I find
that it doesn't even work with my JAWS 16.

I start to understand the people that prefer Macs.

--Octavian

----- Original Message ----- From: "Doug Lee" <dgl@dlee.org>
To: <skypeenglish@groups.io>
Sent: Thursday, July 26, 2018 9:20 PM
Subject: Re: [skypeenglish] installing skype 8.0


The oldest JAWS version supported by the Skype 8 scripts is JAWS 17,
latest available revision. This is because the scripts use the "domain
scripting" feature of JAWS that was introduced in JAWS 17. Prior to
that, scripting a website, or in this case an Electron app that acts
like one, required modifying browser-specific scripts. Besides that,
Electron is based on Chrome, and I doubt JAWS 15 supports those
controls very well.

On Thu, Jul 26, 2018 at 02:13:42PM -0400, Jerry Pryde wrote:
Hi all.

Soon, Iâll install Skype 8.0 with the scripts.
Jaws 15.0 on win-7.
Anything I need to watch for?
Jerry.

Virus-free. [1]www.avast.com



References

Visible links
1.
https://www.avast.com/sig-email?utm_medium=email&;utm_source=link&utm_c
ampaign=sig-email&utm_content=emailclient
2. https://groups.io/g/skypeenglish/message/2817
3.
mailto:skypeenglish@groups.io?subject=Re:%20%5Bskypeenglish%5D%20insta
lling%20skype%208.0
4.
mailto:jpryde1@cogeco.ca?subject=Private:%20Re:%20%5Bskypeenglish%5D%2
0installing%20skype%208.0
5. https://groups.io/mt/23825173/409874
6. https://groups.io/g/skypeenglish/post
7. http://www.dlee.org/skype/
8. https://groups.io/g/skypeenglish/editsub/409874
9. mailto:skypeenglish+owner@groups.io
10. https://groups.io/g/skypeenglish/leave/defanged

Hidden links:
12.
https://www.avast.com/sig-email?utm_medium=email&;utm_source=link&utm_c
ampaign=sig-email&utm_content=emailclient
13.
file://localhost/Users/dlee/tmp/neomutt-mini-501-99760-103961586712240
87683#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2






Sarah k Alawami
 

Actually I’m loving skype 8 for mac. It is accessible, fast, stable and very easy to use. I’ve already sent some video messages, files, media, taught my classes, chatted and more. Now if only they would allow the pins and list that I have on windows skype but maybe that will come up. Rocking and loving skype 8 for mac.

On 26 Jul 2018, at 22:28, Steve Matzura wrote:

Trust me, it's no better over there.

On 7/26/2018 11:42 PM, Octavian Rasnita wrote: > Each day some bad news about Skype 8! (smile) > > I thought the worst thing is that it can't accept a general hotkey to > answer or that it doesn't allow split chat windows, but now I find > that it doesn't even work with my JAWS 16. > > I start to understand the people that prefer Macs. > > --Octavian > > ----- Original Message ----- From: "Doug Lee" dgl@... > To: skypeenglish@groups.io > Sent: Thursday, July 26, 2018 9:20 PM > Subject: Re: [skypeenglish] installing skype 8.0 > > > The oldest JAWS version supported by the Skype 8 scripts is JAWS 17, > latest available revision. This is because the scripts use the > "domain scripting" feature of JAWS that was introduced in JAWS 17. > Prior to that, scripting a > website, or in this case an Electron app that acts like one, required > modifying browser-specific scripts. Besides that, Electron is based > on Chrome, and I doubt JAWS 15 supports those controls very well. > > On Thu, Jul 26, 2018 at 02:13:42PM -0400, Jerry Pryde wrote: >       Hi all. > >   Soon, Iâll install Skype 8.0 with the scripts. >   Jaws 15.0 on win-7. >   Anything I need to watch for? >   Jerry. > >   Virus-free. [1]www.avast.com > > > > References > >   Visible links >   1. > https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient >   2. https://groups.io/g/skypeenglish/message/2817 >   3. > mailto:skypeenglish@groups.io?subject=Re:%20%5Bskypeenglish%5D%20installing%20skype%208.0 >   4. > mailto:jpryde1@...?subject=Private:%20Re:%20%5Bskypeenglish%5D%20installing%20skype%208.0 >   5. https://groups.io/mt/23825173/409874 >   6. https://groups.io/g/skypeenglish/post >   7. http://www.dlee.org/skype/ >   8. https://groups.io/g/skypeenglish/editsub/409874 >   9. mailto:skypeenglish+owner@groups.io >  10. https://groups.io/g/skypeenglish/leave/defanged > >   Hidden links: >  12. > https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient >  13. > file://localhost/Users/dlee/tmp/neomutt-mini-501-99760-10396158671224087683#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2 >


Octavian Rasnita
 

Maybe Steve was referring to the whole experience on Mac, not only about using Skype... I suppose.

--Octavian

----- Original Message -----
From: "Sarah k Alawami" <marrie12@gmail.com>
To: <skypeenglish@groups.io>
Sent: Friday, July 27, 2018 6:24 PM
Subject: Re: [skypeenglish] installing skype 8.0


Actually I’m loving skype 8 for mac. It is accessible, fast, stable
and very easy to use. I’ve already sent some video messages, files,
media, taught my classes, chatted and more. Now if only they would allow
the pins and list that I have on windows skype but maybe that will come
up. Rocking and loving skype 8 for mac.

On 26 Jul 2018, at 22:28, Steve Matzura wrote:

Trust me, it's no better over there.


On 7/26/2018 11:42 PM, Octavian Rasnita wrote:
Each day some bad news about Skype 8! (smile)

I thought the worst thing is that it can't accept a general hotkey to answer or that it doesn't allow split chat windows, but now I find that it doesn't even work with my JAWS 16.

I start to understand the people that prefer Macs.

--Octavian

----- Original Message ----- From: "Doug Lee" <dgl@dlee.org>
To: <skypeenglish@groups.io>
Sent: Thursday, July 26, 2018 9:20 PM
Subject: Re: [skypeenglish] installing skype 8.0


The oldest JAWS version supported by the Skype 8 scripts is JAWS 17, latest available revision. This is because the scripts use the "domain scripting" feature of JAWS that was introduced in JAWS 17. Prior to that, scripting a
website, or in this case an Electron app that acts like one, required modifying browser-specific scripts. Besides that, Electron is based on Chrome, and I doubt JAWS 15 supports those controls very well.

On Thu, Jul 26, 2018 at 02:13:42PM -0400, Jerry Pryde wrote:
Hi all.

Soon, Iâll install Skype 8.0 with the scripts.
Jaws 15.0 on win-7.
Anything I need to watch for?
Jerry.

Virus-free. [1]www.avast.com



References

Visible links
1. https://www.avast.com/sig-email?utm_medium=email&;utm_source=link&utm_campaign=sig-email&utm_content=emailclient
2. https://groups.io/g/skypeenglish/message/2817
3. mailto:skypeenglish@groups.io?subject=Re:%20%5Bskypeenglish%5D%20installing%20skype%208.0
4. mailto:jpryde1@cogeco.ca?subject=Private:%20Re:%20%5Bskypeenglish%5D%20installing%20skype%208.0
5. https://groups.io/mt/23825173/409874
6. https://groups.io/g/skypeenglish/post
7. http://www.dlee.org/skype/
8. https://groups.io/g/skypeenglish/editsub/409874
9. mailto:skypeenglish+owner@groups.io
10. https://groups.io/g/skypeenglish/leave/defanged

Hidden links:
12. https://www.avast.com/sig-email?utm_medium=email&;utm_source=link&utm_campaign=sig-email&utm_content=emailclient
13. file://localhost/Users/dlee/tmp/neomutt-mini-501-99760-10396158671224087683#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2


adrian
 

When I öppen the new skype on the Mac it wil not sign me in

On Jul 27, 2018, at 6:45 AM, Octavian Rasnita <orasnita@gmail.com> wrote:

Thank you for suggestion, but I think I'll finally need to upgrade to latest JAWS, because I also found
that with JAWS 16 Chrome browser crashes on some sites or it doesn't work
well with others.
And some features from sites can be accessed only with Chrome... for example
uploading music on Google Play Music.

Maybe latest Firefox will also work with latest JAWS...

NVDA is nice, but it is less efficient to switch among screen readers and
use more different sets of hotkeys.

--Octavian

----- Original Message ----- From: "John Holcomb II" <jhii926@gmail.com>
To: <skypeenglish@groups.io>
Sent: Friday, July 27, 2018 2:26 PM
Subject: Re: [skypeenglish] installing skype 8.0


You could also use NVDA, try SAToGo, continue to use JAWS16 for your other
apps and use a different screene reader for Skype 8.
On Jul 27, 2018, at 2:04 AM, Stephen Troy <stephentroy1961@gmail.com>
wrote:

If skype 8 or UWP is so difficult to use but you still want/need to
access
skype, the Simplest answer.... buy a bluetooth keyboard and use your
phone.



-----Original Message-----
From: skypeenglish@groups.io <skypeenglish@groups.io> On Behalf Of Steve
Matzura
Sent: Friday, July 27, 2018 6:28 AM
To: skypeenglish@groups.io
Subject: Re: [skypeenglish] installing skype 8.0

Trust me, it's no better over there.


On 7/26/2018 11:42 PM, Octavian Rasnita wrote:
Each day some bad news about Skype 8! (smile)

I thought the worst thing is that it can't accept a general hotkey to
answer or that it doesn't allow split chat windows, but now I find
that it doesn't even work with my JAWS 16.

I start to understand the people that prefer Macs.

--Octavian

----- Original Message ----- From: "Doug Lee" <dgl@dlee.org>
To: <skypeenglish@groups.io>
Sent: Thursday, July 26, 2018 9:20 PM
Subject: Re: [skypeenglish] installing skype 8.0


The oldest JAWS version supported by the Skype 8 scripts is JAWS 17,
latest available revision. This is because the scripts use the "domain
scripting" feature of JAWS that was introduced in JAWS 17. Prior to
that, scripting a website, or in this case an Electron app that acts
like one, required modifying browser-specific scripts. Besides that,
Electron is based on Chrome, and I doubt JAWS 15 supports those
controls very well.

On Thu, Jul 26, 2018 at 02:13:42PM -0400, Jerry Pryde wrote:
Hi all.

Soon, Iâll install Skype 8.0 with the scripts.
Jaws 15.0 on win-7.
Anything I need to watch for?
Jerry.

Virus-free. [1]www.avast.com



References

Visible links
1.
https://www.avast.com/sig-email?utm_medium=email&;utm_source=link&utm_c
ampaign=sig-email&utm_content=emailclient
2. https://groups.io/g/skypeenglish/message/2817
3.
mailto:skypeenglish@groups.io?subject=Re:%20%5Bskypeenglish%5D%20insta
lling%20skype%208.0
4.
mailto:jpryde1@cogeco.ca?subject=Private:%20Re:%20%5Bskypeenglish%5D%2
0installing%20skype%208.0
5. https://groups.io/mt/23825173/409874
6. https://groups.io/g/skypeenglish/post
7. http://www.dlee.org/skype/
8. https://groups.io/g/skypeenglish/editsub/409874
9. mailto:skypeenglish+owner@groups.io
10. https://groups.io/g/skypeenglish/leave/defanged

Hidden links:
12.
https://www.avast.com/sig-email?utm_medium=email&;utm_source=link&utm_c
ampaign=sig-email&utm_content=emailclient
13.
file://localhost/Users/dlee/tmp/neomutt-mini-501-99760-103961586712240
87683#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2