Topics

installed scripts, but nothing works


sand razor
 

Hello, I have skype 8.5, and using latest win 10 with jaws 2020.

I have not used skype for a long time and when I opened it, I am no longer able to navigate the program.

When I check the name of the program, it just says skype home.

When I do a say line, it says file button menu

If I press alt plus F, it says context menu. The highlighted option is quit  - control plus q

This is the only option available.

Pressing the alt key does nothing.

The tab button and arrow keys have no functionality.

I installed the scripts, but still have same negative issue.

I re-installed the scripts, which removed the pre-existing scripts, but still I can’t navigate within skype.

thanks for any productive assistance.


Virus-free. www.avg.com


Hamid
 

it happened to me a few times and i resolved it by  killing skype from the task manager then i restart skype again and usually after one or 2 trials it works.

On 4/10/2020 3:02 PM, sand razor wrote:

Hello, I have skype 8.5, and using latest win 10 with jaws 2020.

I have not used skype for a long time and when I opened it, I am no longer able to navigate the program.

When I check the name of the program, it just says skype home.

When I do a say line, it says file button menu

If I press alt plus F, it says context menu. The highlighted option is quit  - control plus q

This is the only option available.

Pressing the alt key does nothing.

The tab button and arrow keys have no functionality.

I installed the scripts, but still have same negative issue.

I re-installed the scripts, which removed the pre-existing scripts, but still I can’t navigate within skype.

thanks for any productive assistance.


Virus-free. www.avg.com


Doug Lee
 

The only thing I've seen that sounds similar to what you two describe is this:

Now and then, when I start Skype, it will for a while seem like an empty interface. If I probe at it too much, it may even freeze JAWS for a while. This happens while Skype is collecting its data, syncing, etc., I think.
Since I have a fairly large contact list, there can be some considerable activity for Skype to complete for this. When it's done though, I get the normal interface, Tab works, etc.

If Skype starts when you start your computer, chances are that Windows itself, and maybe a number of other apps, simultaneously do this sort of massive update routine. Put together, that can cause quite a period of sluggish
computer behavior.

I'm not sure if this is what you two are seeing, but if it goes away by itself after a while, I'd say it's likely. "A while," though, may be a minute or a bit more sometimes. Usually, on my current laptop, I don't see
anything that long.

Btw, I also see this sort of sluggishness in other Electron-based apps besides Skype 8, notably Microsoft Teams and Slack. Again though, I don't see it all the time; just now and then, usually after I have left the app
unattended for a while.

On Fri, Apr 10, 2020 at 08:30:35PM +0200, Hamid wrote:
it happened to me a few times and i resolved it by killing skype from
the task manager then i restart skype again and usually after one or 2
trials it works.

On 4/10/2020 3:02 PM, sand razor wrote:

Hello, I have skype 8.5, and using latest win 10 with jaws 2020.

I have not used skype for a long time and when I opened it, I am no
longer able to navigate the program.

When I check the name of the program, it just says skype home.

When I do a say line, it says file button menu

If I press alt plus F, it says context menu. The highlighted option is
quit - control plus q

This is the only option available.

Pressing the alt key does nothing.

The tab button and arrow keys have no functionality.

I installed the scripts, but still have same negative issue.

I re-installed the scripts, which removed the pre-existing scripts, but
still I can’t navigate within skype.

thanks for any productive assistance.

Virus-free. [1]www.avg.com



References

Visible links:
1. http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient
2. https://skypeenglish.groups.io/g/main/message/4442
3. mailto:main@skypeenglish.groups.io?subject=Re: Re: [skypeenglish] installed scripts, but nothing works
4. mailto:aitouznaghamid@...?subject=Private: Re: Re: [skypeenglish] installed scripts, but nothing works
5. https://groups.io/mt/72924467/409874
6. https://skypeenglish.groups.io/g/main/post
7. http://www.dlee.org/skype/
8. https://skypeenglish.groups.io/g/main/editsub/409874
9. mailto:main+owner@skypeenglish.groups.io
10. https://skypeenglish.groups.io/g/main/leave/defanged

Hidden links:
12. http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient
13. file://localhost/Users/dlee/tmp/neomutt-mini-501-5899-3441843137552990698#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2

--
Doug Lee dgl@... http://www.dlee.org
Level Access doug.lee@... http://www.LevelAccess.com
"Our chief want in life is somebody who will make us do what
we can. {Ralph Waldo Emerson}


Octavian Rasnita
 

It happends for me also, exactly as you described.

In order to solve it, to know how much I need to wait until Skype is working again, I use to press Alt+1, then move the focus to other applications and work in them for a while, and then return to Skype after a minute or so and check its status. If Skype is working, the focus should be on a contact in the contacts list, and I just need to press Enter on it, then tab to move from there, then Shift+tab to move back to that contact, and press Enter a second time. After this, Skype is working and the focus usually goes to the message text field and I need to press Shift+tab twice to move to the list of chat messages.

Skype is always working bad after I restart my laptop, but I use to restart my laptop only once in a few weeks. It is also working bad after I leave it unused for a longer time period in a day, so this way of using it is normal for the new Skype made by Microsoft.

--Octavian

----- Original Message -----
From: "Doug Lee" <dgl@...>
To: <main@skypeenglish.groups.io>
Sent: Saturday, April 11, 2020 4:02 AM
Subject: Re: [skypeenglish] installed scripts, but nothing works


The only thing I've seen that sounds similar to what you two describe is this:

Now and then, when I start Skype, it will for a while seem like an empty interface. If I probe at it too much, it may even freeze JAWS for a while. This happens while Skype is collecting its data, syncing, etc., I think.
Since I have a fairly large contact list, there can be some considerable activity for Skype to complete for this. When it's done though, I get the normal interface, Tab works, etc.

If Skype starts when you start your computer, chances are that Windows itself, and maybe a number of other apps, simultaneously do this sort of massive update routine. Put together, that can cause quite a period of sluggish
computer behavior.

I'm not sure if this is what you two are seeing, but if it goes away by itself after a while, I'd say it's likely. "A while," though, may be a minute or a bit more sometimes. Usually, on my current laptop, I don't see
anything that long.

Btw, I also see this sort of sluggishness in other Electron-based apps besides Skype 8, notably Microsoft Teams and Slack. Again though, I don't see it all the time; just now and then, usually after I have left the app
unattended for a while.

On Fri, Apr 10, 2020 at 08:30:35PM +0200, Hamid wrote:
it happened to me a few times and i resolved it by killing skype from
the task manager then i restart skype again and usually after one or 2
trials it works.

On 4/10/2020 3:02 PM, sand razor wrote:

Hello, I have skype 8.5, and using latest win 10 with jaws 2020.

I have not used skype for a long time and when I opened it, I am no
longer able to navigate the program.

When I check the name of the program, it just says skype home.

When I do a say line, it says file button menu

If I press alt plus F, it says context menu. The highlighted option is
quit - control plus q

This is the only option available.

Pressing the alt key does nothing.

The tab button and arrow keys have no functionality.

I installed the scripts, but still have same negative issue.

I re-installed the scripts, which removed the pre-existing scripts, but
still I can’t navigate within skype.

thanks for any productive assistance.

Virus-free. [1]www.avg.com



References

Visible links:
1. http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient
2. https://skypeenglish.groups.io/g/main/message/4442
3. mailto:main@skypeenglish.groups.io?subject=Re: Re: [skypeenglish] installed scripts, but nothing works
4. mailto:aitouznaghamid@...?subject=Private: Re: Re: [skypeenglish] installed scripts, but nothing works
5. https://groups.io/mt/72924467/409874
6. https://skypeenglish.groups.io/g/main/post
7. http://www.dlee.org/skype/
8. https://skypeenglish.groups.io/g/main/editsub/409874
9. mailto:main+owner@skypeenglish.groups.io
10. https://skypeenglish.groups.io/g/main/leave/defanged

Hidden links:
12. http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient
13. file://localhost/Users/dlee/tmp/neomutt-mini-501-5899-3441843137552990698#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2

--
Doug Lee dgl@... http://www.dlee.org
Level Access doug.lee@... http://www.LevelAccess.com
"Our chief want in life is somebody who will make us do what
we can. {Ralph Waldo Emerson}


Smiling?
 

This description sounds extensively similar to what I've experienced for however long after rebooting, nice explanation.

I've never timed it, so I truly haven't any ideas to how much time this takes, but somewhere around a minute or so sounds reasonable.

-----Original Message-----
From: main@skypeenglish.groups.io <main@skypeenglish.groups.io> On Behalf Of Doug Lee
Sent: Friday, April 10, 2020 18:02
To: main@skypeenglish.groups.io
Subject: Re: [skypeenglish] installed scripts, but nothing works

The only thing I've seen that sounds similar to what you two describe is this:

Now and then, when I start Skype, it will for a while seem like an empty interface. If I probe at it too much, it may even freeze JAWS for a while. This happens while Skype is collecting its data, syncing, etc., I think.
Since I have a fairly large contact list, there can be some considerable activity for Skype to complete for this. When it's done though, I get the normal interface, Tab works, etc.

If Skype starts when you start your computer, chances are that Windows itself, and maybe a number of other apps, simultaneously do this sort of massive update routine. Put together, that can cause quite a period of sluggish computer behavior.

I'm not sure if this is what you two are seeing, but if it goes away by itself after a while, I'd say it's likely. "A while," though, may be a minute or a bit more sometimes. Usually, on my current laptop, I don't see anything that long.

Btw, I also see this sort of sluggishness in other Electron-based apps besides Skype 8, notably Microsoft Teams and Slack. Again though, I don't see it all the time; just now and then, usually after I have left the app unattended for a while.

On Fri, Apr 10, 2020 at 08:30:35PM +0200, Hamid wrote:
it happened to me a few times and i resolved it by killing skype from
the task manager then i restart skype again and usually after one or 2
trials it works.

On 4/10/2020 3:02 PM, sand razor wrote:

Hello, I have skype 8.5, and using latest win 10 with jaws 2020.

I have not used skype for a long time and when I opened it, I am no
longer able to navigate the program.

When I check the name of the program, it just says skype home.

When I do a say line, it says file button menu

If I press alt plus F, it says context menu. The highlighted option is
quit - control plus q

This is the only option available.

Pressing the alt key does nothing.

The tab button and arrow keys have no functionality.

I installed the scripts, but still have same negative issue.

I re-installed the scripts, which removed the pre-existing scripts, but
still I can’t navigate within skype.

thanks for any productive assistance.

Virus-free. [1]www.avg.com



References

Visible links:
1. http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient
2. https://skypeenglish.groups.io/g/main/message/4442
3. mailto:main@skypeenglish.groups.io?subject=Re: Re: [skypeenglish] installed scripts, but nothing works
4. mailto:aitouznaghamid@...?subject=Private: Re: Re: [skypeenglish] installed scripts, but nothing works
5. https://groups.io/mt/72924467/409874
6. https://skypeenglish.groups.io/g/main/post
7. http://www.dlee.org/skype/
8. https://skypeenglish.groups.io/g/main/editsub/409874
9. mailto:main+owner@skypeenglish.groups.io
10. https://skypeenglish.groups.io/g/main/leave/defanged

Hidden links:
12. http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient
13. file://localhost/Users/dlee/tmp/neomutt-mini-501-5899-3441843137552990698#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2

--
Doug Lee dgl@... http://www.dlee.org
Level Access doug.lee@... http://www.LevelAccess.com
"Our chief want in life is somebody who will make us do what we can. {Ralph Waldo Emerson}


sand razor
 

Hello Doug and others who has responded,
There is no sluggishness or freezing.
The program comes up as usual and asks for the pass word etc. Once log in is accomplished, the skype window is quickly available.
At that point, nothing works. Skypes acts just as I have described it.
I have left Skype open for 2 or 3 hours and sometimes longer, but Skype just sits there totally unusable.
I have restarted the computer, but this had no effect.
I've thought of re-installing Skype and setting up another account to see if this would solve the problem.
Question though, would I have to re-install the scripts as well?
Also, Can someone provide a link for a clean download of Skype?

-----Original Message-----
From: main@skypeenglish.groups.io [mailto:main@skypeenglish.groups.io] On Behalf Of Doug Lee
Sent: Friday, April 10, 2020 8:02 PM
To: main@skypeenglish.groups.io
Subject: Re: [skypeenglish] installed scripts, but nothing works

The only thing I've seen that sounds similar to what you two describe is this:

Now and then, when I start Skype, it will for a while seem like an empty interface. If I probe at it too much, it may even freeze JAWS for a while. This happens while Skype is collecting its data, syncing, etc., I think.
Since I have a fairly large contact list, there can be some considerable activity for Skype to complete for this. When it's done though, I get the normal interface, Tab works, etc.

If Skype starts when you start your computer, chances are that Windows itself, and maybe a number of other apps, simultaneously do this sort of massive update routine. Put together, that can cause quite a period of sluggish
computer behavior.

I'm not sure if this is what you two are seeing, but if it goes away by itself after a while, I'd say it's likely. "A while," though, may be a minute or a bit more sometimes. Usually, on my current laptop, I don't see
anything that long.

Btw, I also see this sort of sluggishness in other Electron-based apps besides Skype 8, notably Microsoft Teams and Slack. Again though, I don't see it all the time; just now and then, usually after I have left the app
unattended for a while.

On Fri, Apr 10, 2020 at 08:30:35PM +0200, Hamid wrote:
it happened to me a few times and i resolved it by killing skype from
the task manager then i restart skype again and usually after one or 2
trials it works.

On 4/10/2020 3:02 PM, sand razor wrote:

Hello, I have skype 8.5, and using latest win 10 with jaws 2020.

I have not used skype for a long time and when I opened it, I am no
longer able to navigate the program.

When I check the name of the program, it just says skype home.

When I do a say line, it says file button menu

If I press alt plus F, it says context menu. The highlighted option is
quit - control plus q

This is the only option available.

Pressing the alt key does nothing.

The tab button and arrow keys have no functionality.

I installed the scripts, but still have same negative issue.

I re-installed the scripts, which removed the pre-existing scripts, but
still I can’t navigate within skype.

thanks for any productive assistance.

Virus-free. [1]www.avg.com



References

Visible links:
1. http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient
2. https://skypeenglish.groups.io/g/main/message/4442
3. mailto:main@skypeenglish.groups.io?subject=Re: Re: [skypeenglish] installed scripts, but nothing works
4. mailto:aitouznaghamid@...?subject=Private: Re: Re: [skypeenglish] installed scripts, but nothing works
5. https://groups.io/mt/72924467/409874
6. https://skypeenglish.groups.io/g/main/post
7. http://www.dlee.org/skype/
8. https://skypeenglish.groups.io/g/main/editsub/409874
9. mailto:main+owner@skypeenglish.groups.io
10. https://skypeenglish.groups.io/g/main/leave/defanged

Hidden links:
12. http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient
13. file://localhost/Users/dlee/tmp/neomutt-mini-501-5899-3441843137552990698#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2

--
Doug Lee dgl@... http://www.dlee.org
Level Access doug.lee@... http://www.LevelAccess.com
"Our chief want in life is somebody who will make us do what
we can. {Ralph Waldo Emerson}





--
This email has been checked for viruses by AVG.
https://www.avg.com


Michele Barbi
 

Hi Sand,

scripts are installed in JAWS folders, not in Skype ones; therefore, you should not need to install them again (unless you uninstalled them of course).

For the Skype installer, try going here: http://www.skype.com/go/getskype-full

You should download version 8.58, which is the latest one nowadays.

Bye!

Barbuz

--
Inviato da Thunderbird su Windows 10


Sarah k Alawami
 

And what ever you do do not create another skype account if that is what you wanted to do. You cannot delete those from the skype server.

Take care

Sarah Alawami, owner of TFFP. . For more info go to our website.

to subscribe to the feed click here and you can also follow us on twitter

Our discord is where you will know when we go live on [twitch.](http://twitch.tv/ke7zum] Feel free to give the channel a follow and see what is up there.

For stream archives, products you can buy and more visit my main lbry page and my tffp lbry page YOu will also be able to buy some of my products and eBooks there.

Finally, to become a patron and help support the podcast go here

On 11 Apr 2020, at 7:23, Michele Barbi wrote:

Hi Sand,

scripts are installed in JAWS folders, not in Skype ones; therefore, you should not need to install them again (unless you uninstalled them of course).

For the Skype installer, try going here: http://www.skype.com/go/getskype-full

You should download version 8.58, which is the latest one nowadays.

Bye!

Barbuz

--
Inviato da Thunderbird su Windows 10


sand razor
 

Hello Sarah, Thanks for the information and skype link.

Definitely I appreciate the warning.

Catcha later!

 

From: main@skypeenglish.groups.io [mailto:main@skypeenglish.groups.io] On Behalf Of Sarah k Alawami
Sent: Saturday, April 11, 2020 12:36 PM
To: main@skypeenglish.groups.io
Subject: Re: [skypeenglish] installed scripts, but nothing works

 

And what ever you do do not create another skype account if that is what you wanted to do. You cannot delete those from the skype server.

Take care

Sarah Alawami, owner of TFFP. . For more info go to our website.

to subscribe to the feed click here and you can also follow us on twitter

Our discord is where you will know when we go live on [twitch.](http://twitch.tv/ke7zum] Feel free to give the channel a follow and see what is up there.

For stream archives, products you can buy and more visit my main lbry page and my tffp lbry page YOu will also be able to buy some of my products and eBooks there.

Finally, to become a patron and help support the podcast go here

On 11 Apr 2020, at 7:23, Michele Barbi wrote:

Hi Sand,

scripts are installed in JAWS folders, not in Skype ones; therefore, you should not need to install them again (unless you uninstalled them of course).

For the Skype installer, try going here: http://www.skype.com/go/getskype-full

You should download version 8.58, which is the latest one nowadays.

Bye!

Barbuz

--
Inviato da Thunderbird su Windows 10


Virus-free. www.avg.com