Date   

Skype 8.63, problems with hotkeys fixed

Michele Barbi
 

Hi guys,

I knew from Ninite that Skype 8.63 is now out, if you're not autoupgraded you can of course download the installer from Ninite or from Skype official website. I kindly inform you that the problems with hotkeys in Windows appear to be fixed according to the tests I ran, I was able to make 2 audio calls starting from the contact list, choosing the contact with enter and pressing ctrl+shift+p.

Bye!

Barbuz


-- 
Inviato da Thunderbird su Windows 10


Re: question about the Skype Website

John Holcomb II
 

Also keep in mind those SMS do expire after a set amount of time, so you may need to re-generate that code.
John

-----Original Message-----
From: main@skypeenglish.groups.io <main@skypeenglish.groups.io> On Behalf Of Michele Barbi
Sent: Friday, July 31, 2020 1:03 PM
To: main@skypeenglish.groups.io
Subject: Re: [skypeenglish] question about the Skype Website

If you received a code via sms and it asks you to confirm it in an edit box, go ahead; I think it's a security thing.

Bye!

Barbuz

--
Inviato da Thunderbird su Windows 10


Re: question about the Skype Website

Michele Barbi
 

If you received a code via sms and it asks you to confirm it in an edit box, go ahead; I think it's a security thing.

Bye!

Barbuz

--
Inviato da Thunderbird su Windows 10


Re: question about the Skype Website

Josephine Hirsch
 

Hi all,


why deos it take a day to complete the order for Skype dredit and sburscription? Why did they ask for the code to activate the Skype phone number?

Thanks,

Josephine

On 7/31/2020 2:32 AM, Michele Barbi wrote:
Hi Josephine, they probably need some time to complete the operation, such as one day or so. I don't use it now since my credit has been disabled since a long time because I was not using it, so I don't know if things changed now, but if my memory does not go wrong it was like that when I had to activate/change my number.

Bye!

Barbuz


Re: question about the Skype Website

Michele Barbi
 

Hi Josephine, they probably need some time to complete the operation, such as one day or so. I don't use it now since my credit has been disabled since a long time because I was not using it, so I don't know if things changed now, but if my memory does not go wrong it was like that when I had to activate/change my number.

Bye!

Barbuz

--
Inviato da Thunderbird su Windows 10


question about the Skype Website

Josephine Hirsch
 

Hi all,


I tried to get my current Skype phone number to work on the Skype website. Once I paid for the credit and yearly subscription for my Skype account, I tried to make sure that the caller's ID is active, but it said that the phone number is unavailable and to try it later. I wouldn't get the code to activiate my current Skype phone number. I really need help with activating my current Skype phone number on the Skype website for the caller's ID stay active so that way I can send SMS to people who do not have cell p;hones for me to text from my current Skype number

Thanks,

Josephine


Re: trouble during instalation "revision 174"

Sarah k Alawami
 

all you need to do at least with nvda, is hit k, until you get to more info, hot space, hit b for run anyway and it works. No big, scary at first, but really not much of an issue is you know where the installer came from. You can have it sighted but it costs a lot of money, and if you are a small dev, it will not be worth it.

On 2 Jul 2020, at 7:05, Brian Olesen wrote:

Hi,
Sadly I didn't write it down. 'Cause it doesn't reappear when I run it
again. But it's the standard error you get with many apps that is caught by
the defender, when an app is not run many times. But it's no direct virus
warning. Just a this thing may put your computer at risk...

Brian

-----Oprindelig meddelelse-----
Fra: main@skypeenglish.groups.io <main@skypeenglish.groups.io> På vegne af
Doug Lee
Sendt: 1. juli 2020 23:52
Til: main@skypeenglish.groups.io
Emne: Re: [skypeenglish] trouble during instalation "revision 174"

What exact message do you get? I can't tell from that description if it's
like, "This program is not signed and may harm your computer," or just,
"This program may harm your computer," or something else.

On Wed, Jul 01, 2020 at 11:31:19PM +0200, Brian Olesen wrote:
Hi Doug,
It still says the not secure thing about windows defender with windows 10,
when you do a new install.

Best regards
Brian

-----Oprindelig meddelelse-----
Fra: main@skypeenglish.groups.io <main@skypeenglish.groups.io> P? vegne af
Doug Lee
Sendt: 1. juli 2020 22:14
Til: main@skypeenglish.groups.io
Emne: Re: [skypeenglish] trouble during instalation "revision 174"

I think I found the problem: SLMan was not updated to use the new Skype
script basename, because I forgot that it used one at all. Try installing
SLMan from https://www.dlee.org/updates/jfw_slman.exe , then restart JAWS
and tell me if that works.

On Wed, Jul 01, 2020 at 12:24:19PM -0400, Doug Lee wrote:
If I get any further ideas, I'll let you know; but for now I don't have any.
I have heard of this happening to exactly one other person with a set of
scripts, though I don't remember which set. I've also had this problem
on one NVDA project, where NVDA refused to load the add-on for an
application. It's a rather frustrating problem of course, because until the
screen reader loads my code, I sort of don't have much I can do.

On Wed, Jul 01, 2020 at 10:59:29PM +0700, Alkor wrote:
Yes. My jaws is set to Russian and the file "config names.ini I checked in
the
folder: \ Settings \ rus




--
Doug Lee dgl@... http://www.dlee.org
Level Access doug.lee@...
http://www.LevelAccess.com
"A mailing list is a crude but effective cross between a
chain letter and a shouting match." -Andrew Kantor

--
Doug Lee dgl@... http://www.dlee.org
Level Access doug.lee@...
http://www.LevelAccess.com
No one alive is beyond hope; every second of life is a chance.
(08/29/02)







--
Doug Lee dgl@... http://www.dlee.org
Level Access doug.lee@...
http://www.LevelAccess.com
"There are no guarantees. From a standpoint of fear, none are
strong enough. From a standpoint of love, none are necessary."
- from Emmanuel's Book II






Re: trouble during instalation "revision 174"

Brian Olesen
 

Hi,
Sadly I didn't write it down. 'Cause it doesn't reappear when I run it
again. But it's the standard error you get with many apps that is caught by
the defender, when an app is not run many times. But it's no direct virus
warning. Just a this thing may put your computer at risc...

Brian

-----Oprindelig meddelelse-----
Fra: main@skypeenglish.groups.io <main@skypeenglish.groups.io> På vegne af
Doug Lee
Sendt: 1. juli 2020 23:52
Til: main@skypeenglish.groups.io
Emne: Re: [skypeenglish] trouble during instalation "revision 174"

What exact message do you get? I can't tell from that description if it's
like, "This program is not signed and may harm your computer," or just,
"This program may harm your computer," or something else.

On Wed, Jul 01, 2020 at 11:31:19PM +0200, Brian Olesen wrote:
Hi Doug,
It still says the not secure thing about windows defender with windows 10,
when you do a new install.

Best regards
Brian

-----Oprindelig meddelelse-----
Fra: main@skypeenglish.groups.io <main@skypeenglish.groups.io> P? vegne af
Doug Lee
Sendt: 1. juli 2020 22:14
Til: main@skypeenglish.groups.io
Emne: Re: [skypeenglish] trouble during instalation "revision 174"

I think I found the problem: SLMan was not updated to use the new Skype
script basename, because I forgot that it used one at all. Try installing
SLMan from https://www.dlee.org/updates/jfw_slman.exe , then restart JAWS
and tell me if that works.

On Wed, Jul 01, 2020 at 12:24:19PM -0400, Doug Lee wrote:
If I get any further ideas, I'll let you know; but for now I don't have any.
I have heard of this happening to exactly one other person with a set of
scripts, though I don't remember which set. I've also had this problem
on one NVDA project, where NVDA refused to load the add-on for an
application. It's a rather frustrating problem of course, because until the
screen reader loads my code, I sort of don't have much I can do.

On Wed, Jul 01, 2020 at 10:59:29PM +0700, Alkor wrote:
Yes. My jaws is set to Russian and the file "config names.ini I checked in
the
folder: \ Settings \ rus




--
Doug Lee dgl@dlee.org http://www.dlee.org
Level Access doug.lee@LevelAccess.com
http://www.LevelAccess.com
"A mailing list is a crude but effective cross between a
chain letter and a shouting match." -Andrew Kantor

--
Doug Lee dgl@dlee.org http://www.dlee.org
Level Access doug.lee@LevelAccess.com
http://www.LevelAccess.com
No one alive is beyond hope; every second of life is a chance.
(08/29/02)







--
Doug Lee dgl@dlee.org http://www.dlee.org
Level Access doug.lee@LevelAccess.com
http://www.LevelAccess.com
"There are no guarantees. From a standpoint of fear, none are
strong enough. From a standpoint of love, none are necessary."
- from Emmanuel's Book II


Re: trouble during instalation "revision 174"

Alkor
 

Yes, after installing this slman, jaws recognized the scripts.
Thank you


Re: trouble during instalation "revision 174"

Doug Lee
 

What exact message do you get? I can't tell from that description if it's like, "This program is not signed and may harm your computer," or just, "This program may harm your computer," or something else.

On Wed, Jul 01, 2020 at 11:31:19PM +0200, Brian Olesen wrote:
Hi Doug,
It still says the not secure thing about windows defender with windows 10,
when you do a new install.

Best regards
Brian

-----Oprindelig meddelelse-----
Fra: main@skypeenglish.groups.io <main@skypeenglish.groups.io> P? vegne af
Doug Lee
Sendt: 1. juli 2020 22:14
Til: main@skypeenglish.groups.io
Emne: Re: [skypeenglish] trouble during instalation "revision 174"

I think I found the problem: SLMan was not updated to use the new Skype
script basename, because I forgot that it used one at all. Try installing
SLMan from https://www.dlee.org/updates/jfw_slman.exe , then restart JAWS
and tell me if that works.

On Wed, Jul 01, 2020 at 12:24:19PM -0400, Doug Lee wrote:
If I get any further ideas, I'll let you know; but for now I don't have any.
I have heard of this happening to exactly one other person with a set of
scripts, though I don't remember which set. I've also had this problem
on one NVDA project, where NVDA refused to load the add-on for an
application. It's a rather frustrating problem of course, because until the
screen reader loads my code, I sort of don't have much I can do.

On Wed, Jul 01, 2020 at 10:59:29PM +0700, Alkor wrote:
Yes. My jaws is set to Russian and the file "config names.ini I checked in
the
folder: \ Settings \ rus




--
Doug Lee dgl@dlee.org http://www.dlee.org
Level Access doug.lee@LevelAccess.com
http://www.LevelAccess.com
"A mailing list is a crude but effective cross between a
chain letter and a shouting match." -Andrew Kantor

--
Doug Lee dgl@dlee.org http://www.dlee.org
Level Access doug.lee@LevelAccess.com
http://www.LevelAccess.com
No one alive is beyond hope; every second of life is a chance.
(08/29/02)







--
Doug Lee dgl@dlee.org http://www.dlee.org
Level Access doug.lee@LevelAccess.com http://www.LevelAccess.com
"There are no guarantees. From a standpoint of fear, none are
strong enough. From a standpoint of love, none are necessary."
- from Emmanuel's Book II


Re: trouble during instalation "revision 174"

Brian Olesen
 

Hi Doug,
It still says the not secure thing about windows defender with windows 10,
when you do a new install.

Best regards
Brian

-----Oprindelig meddelelse-----
Fra: main@skypeenglish.groups.io <main@skypeenglish.groups.io> På vegne af
Doug Lee
Sendt: 1. juli 2020 22:14
Til: main@skypeenglish.groups.io
Emne: Re: [skypeenglish] trouble during instalation "revision 174"

I think I found the problem: SLMan was not updated to use the new Skype
script basename, because I forgot that it used one at all. Try installing
SLMan from https://www.dlee.org/updates/jfw_slman.exe , then restart JAWS
and tell me if that works.

On Wed, Jul 01, 2020 at 12:24:19PM -0400, Doug Lee wrote:
If I get any further ideas, I'll let you know; but for now I don't have any.
I have heard of this happening to exactly one other person with a set of
scripts, though I don't remember which set. I've also had this problem
on one NVDA project, where NVDA refused to load the add-on for an
application. It's a rather frustrating problem of course, because until the
screen reader loads my code, I sort of don't have much I can do.

On Wed, Jul 01, 2020 at 10:59:29PM +0700, Alkor wrote:
Yes. My jaws is set to Russian and the file "config names.ini I checked in
the
folder: \ Settings \ rus




--
Doug Lee dgl@dlee.org http://www.dlee.org
Level Access doug.lee@LevelAccess.com
http://www.LevelAccess.com
"A mailing list is a crude but effective cross between a
chain letter and a shouting match." -Andrew Kantor

--
Doug Lee dgl@dlee.org http://www.dlee.org
Level Access doug.lee@LevelAccess.com
http://www.LevelAccess.com
No one alive is beyond hope; every second of life is a chance.
(08/29/02)


Re: trouble during instalation "revision 174"

Doug Lee
 

I think I found the problem: SLMan was not updated to use the new Skype script basename, because I forgot that it used one at all. Try installing SLMan from https://www.dlee.org/updates/jfw_slman.exe , then restart JAWS
and tell me if that works.

On Wed, Jul 01, 2020 at 12:24:19PM -0400, Doug Lee wrote:
If I get any further ideas, I'll let you know; but for now I don't have any. I have heard of this happening to exactly one other person with a set of scripts, though I don't remember which set. I've also had this problem
on one NVDA project, where NVDA refused to load the add-on for an application. It's a rather frustrating problem of course, because until the screen reader loads my code, I sort of don't have much I can do.

On Wed, Jul 01, 2020 at 10:59:29PM +0700, Alkor wrote:
Yes. My jaws is set to Russian and the file "config names.ini I checked in the
folder: \ Settings \ rus




--
Doug Lee dgl@dlee.org http://www.dlee.org
Level Access doug.lee@LevelAccess.com http://www.LevelAccess.com
"A mailing list is a crude but effective cross between a
chain letter and a shouting match." -Andrew Kantor

--
Doug Lee dgl@dlee.org http://www.dlee.org
Level Access doug.lee@LevelAccess.com http://www.LevelAccess.com
No one alive is beyond hope; every second of life is a chance.
(08/29/02)


Re: trouble during instalation "revision 174"

Doug Lee
 

If I get any further ideas, I'll let you know; but for now I don't have any. I have heard of this happening to exactly one other person with a set of scripts, though I don't remember which set. I've also had this problem
on one NVDA project, where NVDA refused to load the add-on for an application. It's a rather frustrating problem of course, because until the screen reader loads my code, I sort of don't have much I can do.

On Wed, Jul 01, 2020 at 10:59:29PM +0700, Alkor wrote:
Yes. My jaws is set to Russian and the file "config names.ini I checked in the
folder: \ Settings \ rus




--
Doug Lee dgl@dlee.org http://www.dlee.org
Level Access doug.lee@LevelAccess.com http://www.LevelAccess.com
"A mailing list is a crude but effective cross between a
chain letter and a shouting match." -Andrew Kantor


Re: trouble during instalation "revision 174"

Alkor
 

Yes. My jaws is set to Russian and the file "config names.ini I checked in the folder: \ Settings \ rus


Re: trouble during instalation "revision 174"

Doug Lee
 

Is your JAWS set to use the same language for which you checked the ConfigNames file?

On Wed, Jul 01, 2020 at 10:07:40PM +0700, Алик Гаджимурадов wrote:
I compared the files, and everything seems to be as it should. but the scripts
still doesn't work.
After installing the scripts and Slman, my config names.ini file looks like
this:
[ConfigNames]
Skype:8=skype
Microsoft.SkypeApp!App=skype
[Domains]
Index=slman
Index.html=slman
about:blank=slman
about=slman

best regards,
Alkor





--
Doug Lee dgl@dlee.org http://www.dlee.org
Level Access doug.lee@LevelAccess.com http://www.LevelAccess.com
"The nice thing about standards is that there are so many of them
to choose from." -- Andrew Tanenbaum


Re: trouble during instalation "revision 174"

Alkor
 

I compared the files, and everything seems to be as it should. but the scripts still doesn't work.
After installing the scripts and Slman, my config names.ini file looks like this:
[ConfigNames]
Skype:8=skype
Microsoft.SkypeApp!App=skype
[Domains]
Index=slman
Index.html=slman
about:blank=slman
about=slman

best regards,
Alkor


Re: trouble during instalation "revision 174"

Doug Lee
 

Compare your ConfigNames.ini section against the skype_directives.txt file that now comes with the scripts, to make sure the entries in the directives file are also in the appropriate section of your ConfigNames.ini file.
If you make any ConfigNames changes, restart JAWS to test them.

If that doesn't work, do the same with the slman_directives.txt file. That file is not in the released SLMan though, so I'll include it below. For Skype, the most important entry from that one should be Index.html=slman;
but check all four entries.

If even that doesn't work, though admittedly I doubt this will help, try the updated but not yet released SLMan installer at https://www.dlee.org/updates/jfw_slman.exe

Here is the SLMan directives file:

# Script Load Manager - directives file.
# Consult http://www.dlee.org/code_common.htm#inst_directives for information on how to apply this file during a manual script installation.
.jawsminver 17.0
.ini ConfigNames.ini
[Domains]
Index=slman
Index.html=slman
about:blank=slman
about=slman

On Wed, Jul 01, 2020 at 04:38:55PM +0700, Алик Гаджимурадов wrote:
Hello all.
I cannot install revision 174 on jaws 2019.
When after installing the scripts and rebooting jaws, I press Ins + Q
in the Skype window, jaws announces google Chrome.
Previously, the "Scripts load manager" fixed the problem, but now it
hasnât helped.
Previous versions of scripts I installed manually. Now I have deleted
all Skype script-related files from the Jaws user settings folder and
launched the installer, but after installation, jaws does not recognize
the scripts.
Installing Slman through its installer also did not change the
situation.
Please tell me, what else I can try.
Best regards,
Alkor



References

1. https://skypeenglish.groups.io/g/main/message/4533
2. mailto:main@skypeenglish.groups.io?subject=Re: [skypeenglish] trouble during instalation "revision 174"
3. mailto:alkor2907@gmail.com?subject=Private: Re: [skypeenglish] trouble during instalation "revision 174"
4. https://groups.io/mt/75231563/409874
5. https://skypeenglish.groups.io/g/main/post
6. http://www.dlee.org/skype/
7. https://skypeenglish.groups.io/g/main/editsub/409874
8. mailto:main+owner@skypeenglish.groups.io
9. https://skypeenglish.groups.io/g/main/leave/defanged

--
Doug Lee dgl@dlee.org http://www.dlee.org
Level Access doug.lee@LevelAccess.com http://www.LevelAccess.com
The very smart may feel they have nothing to learn from anyone;
The very wise will find something to learn from everyone. (7/14/01)


Re: trouble during instalation "revision 174"

Michele Barbi
 

Man, quite strange what you're seeing. I also thought about slman, especially if your build of JAWS 2019 is lower than the august update. Doug? Any suggestions?

Bye!

Barbuz

-- 
Inviato da Thunderbird su Windows 10


trouble during instalation "revision 174"

Alkor
 

Hello all.
I cannot install revision 174 on jaws 2019.
When after installing the scripts and rebooting jaws, I press Ins + Q in the Skype window, jaws announces google Chrome.
Previously, the "Scripts load manager" fixed the problem, but now it hasn’t helped.
Previous versions of scripts I installed manually. Now I have deleted all Skype script-related files from the Jaws user settings folder and launched the installer, but after installation, jaws does not recognize the scripts.
Installing Slman through its installer also did not change the situation.
Please tell me, what else I can try.
Best regards,
Alkor


Re: Scripts downloaded

Michele Barbi
 

Hi Mich,

now that I figure out you're running such old versions of JAWS, such as 18 and 2018, right?

I think you also need to install scripts load manager then, which is necessary to make Skype scripts load properly under JAWS version below than the august 2019 update for JFW 2019. Here it's the direct link for this package: http://www.dlee.org/slman/jfw_slman.exe

For the 1 number that you hear, if you don't find any chat message try to focus the notification panel, hotkey should be ctrl+i if I am not wrong.

Bye!

Barbuz

-- 
Inviato da Thunderbird su Windows 10

201 - 220 of 4714