Date   

Re: problem with jaws 2020 and skype 8.63

Michele Barbi
 

Hi Mike, effectively yes I noticed it too, I fixed it by restarting Skype as well. Basically, after a call hangs up JAWS is not intercepting anything, and when pressing insert+t apart from Skype it says something like, get xml returned nothing. Scripts are installed, I use revision 174.

Bye!

Barbuz

--
Inviato da Thunderbird su Windows 10


problem with jaws 2020 and skype 8.63

Mike Bernard
 

Hi everyone:

Has anyone noticed how ever since the recent upgrade from Skype 8.6 to 8.63, jaws will stop speaking the skype icons when a call either comes in or hangs up? It seems that the only way to fix this issue is to shut Jaws down and start it up again each and every time. This is not good

Mike.

 

Do you like disco? Do you like to shake your groove with New Wave, 90s Hip hop, Or today’s slammin hits? If so, check out my show every Wednesday night from 7 to 10 pm Eastern on Sonic Radio:

www.sonicradio.rocks

 

 


Re: Chrome Legacy

Jerry Pryde
 

I'm still getting it after a fresh download.
So, any ideas would be welcome.


Jerry.

On 2020-08-05 8:28 a.m., Léonie Watson wrote:
No, but I'm getting it too. I've found that randomly using Jaws to simulate a mouse click in the Skype UI sometimes clears it though, in case that's helpful.

Léonie.

On 05/08/2020 01:51, Jerry Pryde wrote:
Hi all.


Does anyone know why "Chrome Legacy" pops up on Skype 8.6?

The only solution seems to be signing out and back in.

Thanks


Jerry.




Re: Chrome Legacy

Jerry Pryde
 

Thanks, Leonie.

I also discovered that downloading the new version from the website, instead of installing the new update via notification seems to have helped.

The simulated right click works for a while, then, it pops up again.

The fresh download may have worked.

On 2020-08-05 8:28 a.m., Léonie Watson wrote:
No, but I'm getting it too. I've found that randomly using Jaws to simulate a mouse click in the Skype UI sometimes clears it though, in case that's helpful.

Léonie.

On 05/08/2020 01:51, Jerry Pryde wrote:
Hi all.


Does anyone know why "Chrome Legacy" pops up on Skype 8.6?

The only solution seems to be signing out and back in.

Thanks


Jerry.




Re: Chrome Legacy

Léonie Watson
 

No, but I'm getting it too. I've found that randomly using Jaws to simulate a mouse click in the Skype UI sometimes clears it though, in case that's helpful.

Léonie.

On 05/08/2020 01:51, Jerry Pryde wrote:
Hi all.
Does anyone know why "Chrome Legacy" pops up on Skype 8.6?
The only solution seems to be signing out and back in.
Thanks
Jerry.
--
@LeonieWatson Carpe diem.


Chrome Legacy

Jerry Pryde
 

Hi all.


Does anyone know why "Chrome Legacy" pops up on Skype 8.6?

The only solution seems to be signing out and back in.

Thanks


Jerry.


Skype 8.63, problems with hotkeys fixed

Michele Barbi
 

Hi guys,

I knew from Ninite that Skype 8.63 is now out, if you're not autoupgraded you can of course download the installer from Ninite or from Skype official website. I kindly inform you that the problems with hotkeys in Windows appear to be fixed according to the tests I ran, I was able to make 2 audio calls starting from the contact list, choosing the contact with enter and pressing ctrl+shift+p.

Bye!

Barbuz


-- 
Inviato da Thunderbird su Windows 10


Re: question about the Skype Website

John Holcomb II
 

Also keep in mind those SMS do expire after a set amount of time, so you may need to re-generate that code.
John

-----Original Message-----
From: main@skypeenglish.groups.io <main@skypeenglish.groups.io> On Behalf Of Michele Barbi
Sent: Friday, July 31, 2020 1:03 PM
To: main@skypeenglish.groups.io
Subject: Re: [skypeenglish] question about the Skype Website

If you received a code via sms and it asks you to confirm it in an edit box, go ahead; I think it's a security thing.

Bye!

Barbuz

--
Inviato da Thunderbird su Windows 10


Re: question about the Skype Website

Michele Barbi
 

If you received a code via sms and it asks you to confirm it in an edit box, go ahead; I think it's a security thing.

Bye!

Barbuz

--
Inviato da Thunderbird su Windows 10


Re: question about the Skype Website

Josephine Hirsch
 

Hi all,


why deos it take a day to complete the order for Skype dredit and sburscription? Why did they ask for the code to activate the Skype phone number?

Thanks,

Josephine

On 7/31/2020 2:32 AM, Michele Barbi wrote:
Hi Josephine, they probably need some time to complete the operation, such as one day or so. I don't use it now since my credit has been disabled since a long time because I was not using it, so I don't know if things changed now, but if my memory does not go wrong it was like that when I had to activate/change my number.

Bye!

Barbuz


Re: question about the Skype Website

Michele Barbi
 

Hi Josephine, they probably need some time to complete the operation, such as one day or so. I don't use it now since my credit has been disabled since a long time because I was not using it, so I don't know if things changed now, but if my memory does not go wrong it was like that when I had to activate/change my number.

Bye!

Barbuz

--
Inviato da Thunderbird su Windows 10


question about the Skype Website

Josephine Hirsch
 

Hi all,


I tried to get my current Skype phone number to work on the Skype website. Once I paid for the credit and yearly subscription for my Skype account, I tried to make sure that the caller's ID is active, but it said that the phone number is unavailable and to try it later. I wouldn't get the code to activiate my current Skype phone number. I really need help with activating my current Skype phone number on the Skype website for the caller's ID stay active so that way I can send SMS to people who do not have cell p;hones for me to text from my current Skype number

Thanks,

Josephine


Re: trouble during instalation "revision 174"

Sarah k Alawami
 

all you need to do at least with nvda, is hit k, until you get to more info, hot space, hit b for run anyway and it works. No big, scary at first, but really not much of an issue is you know where the installer came from. You can have it sighted but it costs a lot of money, and if you are a small dev, it will not be worth it.

On 2 Jul 2020, at 7:05, Brian Olesen wrote:

Hi,
Sadly I didn't write it down. 'Cause it doesn't reappear when I run it
again. But it's the standard error you get with many apps that is caught by
the defender, when an app is not run many times. But it's no direct virus
warning. Just a this thing may put your computer at risk...

Brian

-----Oprindelig meddelelse-----
Fra: main@skypeenglish.groups.io <main@skypeenglish.groups.io> På vegne af
Doug Lee
Sendt: 1. juli 2020 23:52
Til: main@skypeenglish.groups.io
Emne: Re: [skypeenglish] trouble during instalation "revision 174"

What exact message do you get? I can't tell from that description if it's
like, "This program is not signed and may harm your computer," or just,
"This program may harm your computer," or something else.

On Wed, Jul 01, 2020 at 11:31:19PM +0200, Brian Olesen wrote:
Hi Doug,
It still says the not secure thing about windows defender with windows 10,
when you do a new install.

Best regards
Brian

-----Oprindelig meddelelse-----
Fra: main@skypeenglish.groups.io <main@skypeenglish.groups.io> P? vegne af
Doug Lee
Sendt: 1. juli 2020 22:14
Til: main@skypeenglish.groups.io
Emne: Re: [skypeenglish] trouble during instalation "revision 174"

I think I found the problem: SLMan was not updated to use the new Skype
script basename, because I forgot that it used one at all. Try installing
SLMan from https://www.dlee.org/updates/jfw_slman.exe , then restart JAWS
and tell me if that works.

On Wed, Jul 01, 2020 at 12:24:19PM -0400, Doug Lee wrote:
If I get any further ideas, I'll let you know; but for now I don't have any.
I have heard of this happening to exactly one other person with a set of
scripts, though I don't remember which set. I've also had this problem
on one NVDA project, where NVDA refused to load the add-on for an
application. It's a rather frustrating problem of course, because until the
screen reader loads my code, I sort of don't have much I can do.

On Wed, Jul 01, 2020 at 10:59:29PM +0700, Alkor wrote:
Yes. My jaws is set to Russian and the file "config names.ini I checked in
the
folder: \ Settings \ rus




--
Doug Lee dgl@... http://www.dlee.org
Level Access doug.lee@...
http://www.LevelAccess.com
"A mailing list is a crude but effective cross between a
chain letter and a shouting match." -Andrew Kantor

--
Doug Lee dgl@... http://www.dlee.org
Level Access doug.lee@...
http://www.LevelAccess.com
No one alive is beyond hope; every second of life is a chance.
(08/29/02)







--
Doug Lee dgl@... http://www.dlee.org
Level Access doug.lee@...
http://www.LevelAccess.com
"There are no guarantees. From a standpoint of fear, none are
strong enough. From a standpoint of love, none are necessary."
- from Emmanuel's Book II






Re: trouble during instalation "revision 174"

Brian Olesen
 

Hi,
Sadly I didn't write it down. 'Cause it doesn't reappear when I run it
again. But it's the standard error you get with many apps that is caught by
the defender, when an app is not run many times. But it's no direct virus
warning. Just a this thing may put your computer at risc...

Brian

-----Oprindelig meddelelse-----
Fra: main@skypeenglish.groups.io <main@skypeenglish.groups.io> På vegne af
Doug Lee
Sendt: 1. juli 2020 23:52
Til: main@skypeenglish.groups.io
Emne: Re: [skypeenglish] trouble during instalation "revision 174"

What exact message do you get? I can't tell from that description if it's
like, "This program is not signed and may harm your computer," or just,
"This program may harm your computer," or something else.

On Wed, Jul 01, 2020 at 11:31:19PM +0200, Brian Olesen wrote:
Hi Doug,
It still says the not secure thing about windows defender with windows 10,
when you do a new install.

Best regards
Brian

-----Oprindelig meddelelse-----
Fra: main@skypeenglish.groups.io <main@skypeenglish.groups.io> P? vegne af
Doug Lee
Sendt: 1. juli 2020 22:14
Til: main@skypeenglish.groups.io
Emne: Re: [skypeenglish] trouble during instalation "revision 174"

I think I found the problem: SLMan was not updated to use the new Skype
script basename, because I forgot that it used one at all. Try installing
SLMan from https://www.dlee.org/updates/jfw_slman.exe , then restart JAWS
and tell me if that works.

On Wed, Jul 01, 2020 at 12:24:19PM -0400, Doug Lee wrote:
If I get any further ideas, I'll let you know; but for now I don't have any.
I have heard of this happening to exactly one other person with a set of
scripts, though I don't remember which set. I've also had this problem
on one NVDA project, where NVDA refused to load the add-on for an
application. It's a rather frustrating problem of course, because until the
screen reader loads my code, I sort of don't have much I can do.

On Wed, Jul 01, 2020 at 10:59:29PM +0700, Alkor wrote:
Yes. My jaws is set to Russian and the file "config names.ini I checked in
the
folder: \ Settings \ rus




--
Doug Lee dgl@dlee.org http://www.dlee.org
Level Access doug.lee@LevelAccess.com
http://www.LevelAccess.com
"A mailing list is a crude but effective cross between a
chain letter and a shouting match." -Andrew Kantor

--
Doug Lee dgl@dlee.org http://www.dlee.org
Level Access doug.lee@LevelAccess.com
http://www.LevelAccess.com
No one alive is beyond hope; every second of life is a chance.
(08/29/02)







--
Doug Lee dgl@dlee.org http://www.dlee.org
Level Access doug.lee@LevelAccess.com
http://www.LevelAccess.com
"There are no guarantees. From a standpoint of fear, none are
strong enough. From a standpoint of love, none are necessary."
- from Emmanuel's Book II


Re: trouble during instalation "revision 174"

Alkor
 

Yes, after installing this slman, jaws recognized the scripts.
Thank you


Re: trouble during instalation "revision 174"

Doug Lee
 

What exact message do you get? I can't tell from that description if it's like, "This program is not signed and may harm your computer," or just, "This program may harm your computer," or something else.

On Wed, Jul 01, 2020 at 11:31:19PM +0200, Brian Olesen wrote:
Hi Doug,
It still says the not secure thing about windows defender with windows 10,
when you do a new install.

Best regards
Brian

-----Oprindelig meddelelse-----
Fra: main@skypeenglish.groups.io <main@skypeenglish.groups.io> P? vegne af
Doug Lee
Sendt: 1. juli 2020 22:14
Til: main@skypeenglish.groups.io
Emne: Re: [skypeenglish] trouble during instalation "revision 174"

I think I found the problem: SLMan was not updated to use the new Skype
script basename, because I forgot that it used one at all. Try installing
SLMan from https://www.dlee.org/updates/jfw_slman.exe , then restart JAWS
and tell me if that works.

On Wed, Jul 01, 2020 at 12:24:19PM -0400, Doug Lee wrote:
If I get any further ideas, I'll let you know; but for now I don't have any.
I have heard of this happening to exactly one other person with a set of
scripts, though I don't remember which set. I've also had this problem
on one NVDA project, where NVDA refused to load the add-on for an
application. It's a rather frustrating problem of course, because until the
screen reader loads my code, I sort of don't have much I can do.

On Wed, Jul 01, 2020 at 10:59:29PM +0700, Alkor wrote:
Yes. My jaws is set to Russian and the file "config names.ini I checked in
the
folder: \ Settings \ rus




--
Doug Lee dgl@dlee.org http://www.dlee.org
Level Access doug.lee@LevelAccess.com
http://www.LevelAccess.com
"A mailing list is a crude but effective cross between a
chain letter and a shouting match." -Andrew Kantor

--
Doug Lee dgl@dlee.org http://www.dlee.org
Level Access doug.lee@LevelAccess.com
http://www.LevelAccess.com
No one alive is beyond hope; every second of life is a chance.
(08/29/02)







--
Doug Lee dgl@dlee.org http://www.dlee.org
Level Access doug.lee@LevelAccess.com http://www.LevelAccess.com
"There are no guarantees. From a standpoint of fear, none are
strong enough. From a standpoint of love, none are necessary."
- from Emmanuel's Book II


Re: trouble during instalation "revision 174"

Brian Olesen
 

Hi Doug,
It still says the not secure thing about windows defender with windows 10,
when you do a new install.

Best regards
Brian

-----Oprindelig meddelelse-----
Fra: main@skypeenglish.groups.io <main@skypeenglish.groups.io> På vegne af
Doug Lee
Sendt: 1. juli 2020 22:14
Til: main@skypeenglish.groups.io
Emne: Re: [skypeenglish] trouble during instalation "revision 174"

I think I found the problem: SLMan was not updated to use the new Skype
script basename, because I forgot that it used one at all. Try installing
SLMan from https://www.dlee.org/updates/jfw_slman.exe , then restart JAWS
and tell me if that works.

On Wed, Jul 01, 2020 at 12:24:19PM -0400, Doug Lee wrote:
If I get any further ideas, I'll let you know; but for now I don't have any.
I have heard of this happening to exactly one other person with a set of
scripts, though I don't remember which set. I've also had this problem
on one NVDA project, where NVDA refused to load the add-on for an
application. It's a rather frustrating problem of course, because until the
screen reader loads my code, I sort of don't have much I can do.

On Wed, Jul 01, 2020 at 10:59:29PM +0700, Alkor wrote:
Yes. My jaws is set to Russian and the file "config names.ini I checked in
the
folder: \ Settings \ rus




--
Doug Lee dgl@dlee.org http://www.dlee.org
Level Access doug.lee@LevelAccess.com
http://www.LevelAccess.com
"A mailing list is a crude but effective cross between a
chain letter and a shouting match." -Andrew Kantor

--
Doug Lee dgl@dlee.org http://www.dlee.org
Level Access doug.lee@LevelAccess.com
http://www.LevelAccess.com
No one alive is beyond hope; every second of life is a chance.
(08/29/02)


Re: trouble during instalation "revision 174"

Doug Lee
 

I think I found the problem: SLMan was not updated to use the new Skype script basename, because I forgot that it used one at all. Try installing SLMan from https://www.dlee.org/updates/jfw_slman.exe , then restart JAWS
and tell me if that works.

On Wed, Jul 01, 2020 at 12:24:19PM -0400, Doug Lee wrote:
If I get any further ideas, I'll let you know; but for now I don't have any. I have heard of this happening to exactly one other person with a set of scripts, though I don't remember which set. I've also had this problem
on one NVDA project, where NVDA refused to load the add-on for an application. It's a rather frustrating problem of course, because until the screen reader loads my code, I sort of don't have much I can do.

On Wed, Jul 01, 2020 at 10:59:29PM +0700, Alkor wrote:
Yes. My jaws is set to Russian and the file "config names.ini I checked in the
folder: \ Settings \ rus




--
Doug Lee dgl@dlee.org http://www.dlee.org
Level Access doug.lee@LevelAccess.com http://www.LevelAccess.com
"A mailing list is a crude but effective cross between a
chain letter and a shouting match." -Andrew Kantor

--
Doug Lee dgl@dlee.org http://www.dlee.org
Level Access doug.lee@LevelAccess.com http://www.LevelAccess.com
No one alive is beyond hope; every second of life is a chance.
(08/29/02)


Re: trouble during instalation "revision 174"

Doug Lee
 

If I get any further ideas, I'll let you know; but for now I don't have any. I have heard of this happening to exactly one other person with a set of scripts, though I don't remember which set. I've also had this problem
on one NVDA project, where NVDA refused to load the add-on for an application. It's a rather frustrating problem of course, because until the screen reader loads my code, I sort of don't have much I can do.

On Wed, Jul 01, 2020 at 10:59:29PM +0700, Alkor wrote:
Yes. My jaws is set to Russian and the file "config names.ini I checked in the
folder: \ Settings \ rus




--
Doug Lee dgl@dlee.org http://www.dlee.org
Level Access doug.lee@LevelAccess.com http://www.LevelAccess.com
"A mailing list is a crude but effective cross between a
chain letter and a shouting match." -Andrew Kantor


Re: trouble during instalation "revision 174"

Alkor
 

Yes. My jaws is set to Russian and the file "config names.ini I checked in the folder: \ Settings \ rus

161 - 180 of 4680