Re: Scripts downloaded


Michele Barbi
 

Hi Mich,

now that I figure out you're running such old versions of JAWS, such as 18 and 2018, right?

I think you also need to install scripts load manager then, which is necessary to make Skype scripts load properly under JAWS version below than the august 2019 update for JFW 2019. Here it's the direct link for this package: http://www.dlee.org/slman/jfw_slman.exe

For the 1 number that you hear, if you don't find any chat message try to focus the notification panel, hotkey should be ctrl+i if I am not wrong.

Bye!

Barbuz

-- 
Inviato da Thunderbird su Windows 10

Join main@skypeenglish.groups.io to automatically receive all group messages.