Re: A Very Important Question Regarding JAWS Script For Skype Electron

Michele Barbi
 

Well I sincerely don't understand whats happening there, as I said I am using Skype 8.51.0.72 and scripts 121 are working fine on my hand. Don't know if it makes any difference, but I used the installer that my friend gave me and that I linked via Firefox send.

I did not manage to upgrade to JAWS 2019.1907 at the moment, so I am sticking with 1906.

Bye!

Barbuz

Join main@skypeenglish.groups.io to automatically receive all group messages.