Re: Scripts for skype 7.0.4.0.151


Doug Lee
 

If the message you are getting is specifically, "These scripts do not support this Skype version," let me know what operations result in this message. There are ten points in the code that can cause that message. Most have to
do with handling chat messages and windows, but there may be other operations that trigger this message.

It would also help me to know when you last downloaded a Skype 7 update.

Finally, because one known cause of this issue is related to Windows MSAA support, two more questions: Have you rebooted since you ran into this problem, and have you recently installed or removed something called Mathplayer?

On Thu, Nov 15, 2018 at 08:57:16AM -0500, Jerry Pryde wrote:
PS:

The scripts worked perfectly yesterday.

Today, they don't work for some reason.

Jerry.

On 15/11/2018 8:05 a.m., Michele Barbi wrote:
Hello Jerry,
I though Skype 7 was officially blocked as of november 1, 2018, but that's
another topic...
Anyway, yes make sure which scripts revision you have, considering latest
for Skype classic is 622b, revision 993. Try pressing insert+q from within
Skype, and if you figure out you have a less recent scripts revision, try
updating it. This is the direct download link for the installer:
http://www.dlee.org/skype/classic/jfw-skr622b.exe
Doug, if you can read this thread, let me know if there is something to
add.





--
Doug Lee dgl@... http://www.dlee.org
Level Access doug.lee@... http://www.LevelAccess.com
"There's no limit to what a man can do or where he can go if he
doesn't mind who gets the credit." Ronald Reagan?

Join main@skypeenglish.groups.io to automatically receive all group messages.