Scripts for skype 7.0.4.0.151


Jerry Pryde
 

Hi.


I'm using Skype 7.40.40.151 and it says the scripts aren't compatible with this version.

I think I have the latest scripts for skype 7.0.

Any ideas.


Jerry.

Join main@skypeenglish.groups.io to automatically receive all group messages.