Re: refusal of ypdating to a new version of Skype


Joseph Machise <josephmachise@...>
 

well 1 thing people when the cloud goes down, then what.

----- Original Message -----
From: "Shaun Oliver" <blindman75@gmail.com>
To: <skypeenglish@groups.io>
Sent: Tuesday, October 09, 2018 8:32 AM
Subject: Re: [skypeenglish] refusal of ypdating to a new version of Skype


Thank you Doug,


That is my point exactly. the Cloud, is the way of the future, and the three major vendors are gearing their services towards Cloud Computing. It was always going to be this way, and I could see that even five or so years ago.


Really, there's nothing to complain about, other than it's a slight irritation, yet, like ripping a band aid off, do it quickly and the pain goes away with some alacrity.


On 9/10/2018 22:43, Doug Lee wrote:
The part that gets me almost giggling resignedly here is that we're arguing over a program that costs us nothing. People sometimes get mad at me for saying things like, "The next version of the Skype scripts will no longer
support any JAWS versions older than 15.0." I do that when it lets me do better things in scripting than the older JAWS versions allowed, or when older JAWS versions simply can't handle the newest version of the application.
But people generally have the sense to realize that I'm (1) not doing it to hurt people, (2) am actually doing it for a reason, and (3) cannot be called mean because I'm giving away for free what I'm doing anyway.

The only time I can remember complaining about a change to a free program was when Roger suddenly vanished with very little warning. My complaint at that time was that they gave us little warning and also gave us nowhere to go.
Microsoft has given us way plenty of warning and has also given us not one, but two places to go (Skype 8 or Skype UWP). And despite a small number of claims in this thread, we have absolutely solid and prolific proof that at
least Skype 8 works well enough with both JAWS and NVDA to be usable. It has its quirks, but so did Skype 7. So Microsoft gave us the easiest feedback system for reporting them that I have ever seen, bar none: Open, type into a
box, press Enter, done!

Finally, if anyone wanted to complain loudly, I think it should have been me. My Command Line Interface for Skype, Clisk (http://www.dlee.org/skype/clisk), is completely unsupported after the end of this month. That's a loss of
years of my time, at least arguably.

So why don't I yell about that one? Again, Microsoft gave plenty of warning, good explanations for why they are doing what they're doing, and even delayed Skype 7's demise partly because of one feature Clisk used, that being
the ability to redirect and record sound from Skype. I will seriously miss Clisk, but that is no reason to cry foul.

In conclusion, I'd say this Skype update should best be treated like a hurricane; and that hurricane actually has a name: Cloud. Cloud infrastructure is why this update is happening. Skype, as I said before, is changing how it
communicates. It is starting to use a cloud structure. Skype 7 was not ready for that and never will be. So Microsoft gave an evacuation order, with several months' warning - which is unusual for a weather bulletin lol. But
really, in this storm, if we cling to our islands, we truly will end up lost at sea.

On Tue, Oct 09, 2018 at 07:13:12AM -0400, Joseph Machise wrote:
well, that's the trouble with Microsoft, who are they to tell us what to do.
----- Original Message ----- From: "Shaun Oliver" <blindman75@gmail.com>
To: <skypeenglish@groups.io>
Sent: Tuesday, October 09, 2018 7:11 AM
Subject: Re: [skypeenglish] refusal of ypdating to a new version of Skype


as has been stated in the official notice from ms, they will no longer be
supporting Skype 7 or classic as it's now known. this means that you will
either be forced to update, or your classic skype will begin to stop
working until it no longer works entirely.



On 9/10/2018 12:49, Josephine Hirsch wrote:
Hi all,


What if you refused to update to a new version of Skype? I like the
Skype Classic because it is easier for me to navigate on Skype Classic
than Skype 8.30, and I could never get anyone to hear me on Skype 8.30
any longer, and I tried everything and no go with Skype 8.30

Thanks,

Josephine





Join main@skypeenglish.groups.io to automatically receive all group messages.