Re: Skype8.5 & skrypts?


Michele Barbi
 

Hi Sugar and all.
I recently checked the system requirements for Skype UWP, and figured out that yeah they require JAWS 18. Since you're using 17, if you are not able to upgrade, better for you to use Skype 8.25 for Windows desktop. The scripts are available at www.dlee.org/skype/electron
I don't have a direct link for Skype though at the moment.
Bye!
Barbuz

Join main@skypeenglish.groups.io to automatically receive all group messages.