Re: installing skype 8.0


Doug Lee
 

The oldest JAWS version supported by the Skype 8 scripts is JAWS 17, latest available revision. This is because the scripts use the "domain scripting" feature of JAWS that was introduced in JAWS 17. Prior to that, scripting a
website, or in this case an Electron app that acts like one, required modifying browser-specific scripts. Besides that, Electron is based on Chrome, and I doubt JAWS 15 supports those controls very well.

On Thu, Jul 26, 2018 at 02:13:42PM -0400, Jerry Pryde wrote:
Hi all.

Soon, Iāll install Skype 8.0 with the scripts.
Jaws 15.0 on win-7.
Anything I need to watch for?
Jerry.

Virus-free. [1]www.avast.com



References

Visible links
1. https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient
2. https://groups.io/g/skypeenglish/message/2817
3. mailto:skypeenglish@groups.io?subject=Re:%20%5Bskypeenglish%5D%20installing%20skype%208.0
4. mailto:jpryde1@...?subject=Private:%20Re:%20%5Bskypeenglish%5D%20installing%20skype%208.0
5. https://groups.io/mt/23825173/409874
6. https://groups.io/g/skypeenglish/post
7. http://www.dlee.org/skype/
8. https://groups.io/g/skypeenglish/editsub/409874
9. mailto:skypeenglish+owner@groups.io
10. https://groups.io/g/skypeenglish/leave/defanged

Hidden links:
12. https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient
13. file://localhost/Users/dlee/tmp/neomutt-mini-501-99760-10396158671224087683#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2

--
Doug Lee dgl@... http://www.dlee.org
Level Access doug.lee@... http://www.LevelAccess.com
"The most exhausting thing in life is being insincere."
- Anne Morrow Lindbergh {American Author}

Join main@skypeenglish.groups.io to automatically receive all group messages.