Re: Are Doug's Scripts Really Active?

Steve Matzura
 

And it now just occurred to me why those errors happened. When I installed, I had JAWS 17 running the first and third times, JAWS 2018 running the second time. If I use J2018, the install will likely be successful.

PS, if you'd like to Tandem in and see what's going on, just let me know, I'm ready to receive.

Join main@skypeenglish.groups.io to automatically receive all group messages.