Re: Can't get SkypeUWP scripts from dlee.org to work

ann
 

No one has been near this computer except me since i first installed the new Skype and your scripts this morning. Actually, copying and/or moving/renaming files is something I'd never thought of trying myself or I might have accidentally done it.


I only found this one entry in confignames.ini:


Microsoft.SkypeApp!App=skypeuwp


~Ann

On 2/22/2018 11:59 PM, Doug Lee wrote:
Strange in several ways, that one...

The script installer does not create any Microsoft.SkypeApp files. Those lines, though, are legitimate lines from the top of skypeuwp.jss, which you also have. I'm wondering if someone might have copied or moved/renamed files
in that folder at some point. If so, and if you have the means to do this, check for lines in ConfigNames.ini in the same foler that start with Microsoft.SkypeApp. My installer does set up a line in that file to load my
scripts.

On Thu, Feb 22, 2018 at 11:49:06PM -0500, ann wrote:
Hi,


Moved the files out of the folder too no effect. I even quit and re-started
both Jaws and Skype,, still no change.


I have never installed any other scripts for this app. In fact, I hadn't
installed this particular version of Skype at all until this morning. But here
is the first few lines from the microsoft.SkypeApp.jss file:


; Scripts for Skype UWP
;
; Author: Doug Lee

/*
Copyright (c) 2017 Doug Lee.

~Ann




On 2/22/2018 11:42 PM, Doug Lee wrote:
Try moving the Microsoft.SkypeApp files into a backup folder, out of the JAWS user folder. Restart JAWS and see if that solves the problem. I think JAWS is loading those in place of the files set up by my installer. I'm curious
what's in the Microsoft.SkypeApp.jss file though, since that's not one of mine but is a file name that would normally indicate another set of scripts for this application.

On Thu, Feb 22, 2018 at 11:36:54PM -0500, ann wrote:
It does contain the microsoft.SkypeApp jcf and jss files. It also has a ton of
SkypeUwp files.


~Ann




On 2/22/2018 11:30 PM, Doug Lee wrote:
Does your JAWS user folder contain any files starting with Microsoft.SkypeApp? Even if letters are not capitalized as I just did here? Also make sure you see a bunch of skypeuwp... files in that folder.

On Thu, Feb 22, 2018 at 11:12:55PM -0500, ann wrote:
Hi,


There were no errors when I ran?? the .exe installer file.


I did not hear any version number. But, here is the virtual buffer output from
typing Ins+q twice:


JAWS Settings Information:
Default settings are used in the Microsoft.SkypeApp application.
The configuration name is Microsoft.SkypeApp.
The current scheme is Classic.


List JAWS Hot Keys
Press ESCAPE to close this message.




On 2/22/2018 11:07 PM, Doug Lee wrote:
A few questions:

1. Did you get any error messages during install? I assume here that you ran the installer. Manually unpacking the installer file into settings\enu will not work.

If you got a compile error and you find a uia.jsh file in the JAWS user folder, remove it and run the installer again. Note though, I mean the user folder, not the shared folder. The user folder is what you get by going to
Explore JAWS, Explore My Settings.

2. When you run the installer, you should see a list of JAWS versions. Make sure your JAWS version appears in that list and that it is selected. By default though, all JAWS versions recognized are selected.

3. Assuming you can install without an error message, then go into Skype and type Ins+Q and tell me what revision number you hear. If Ins+Q does not speak a revision number, go to the next question.

4. Virtualize the Ins+Q output by typing Ins+Q twice quickly, then paste the resulting user buffer into your next message to this list, so I can see it.

On Thu, Feb 22, 2018 at 01:41:28PM -0500, ann wrote:
Hi folks,


I am using Jaws18 and Windows 10, latest version. Since i understand Microsoft
is getting rid of the old Skype Desktop program, I am trying to learn to use
the newest version of Skype for Windows10. I downloaded Jaws scripts from
dlee.org and ran the executable .exe installer. But these scripts do not seem
to be loading when I start Skype the trusted app version.


Does anyone have any suggestions?


Thanks so much for any help,

~Ann




Join main@skypeenglish.groups.io to automatically receive all group messages.