Re: Script Install with JFW2018


Michele Barbi
 

Allright guys, I am afraid SFB scripts (not to be confused with Skype scripts, btw) still do not support JAWS 2018. I just checked out www.dlee.org/sfb and found out the following:
  1. first of all, latest revision 25 was released on june 30, 2017;
  2. by pressing ctrl+JAWSKey+f and typing 2018, it gives me no result at all.
Doug, I know you're a bit busy at this period, but I think you should check it out when you have time.
I take advantage... Sarah, I sent you something off list, hope you can download it. Be careful though, that on december 2nd that will expire!
Bye!
Barbuz

Join main@skypeenglish.groups.io to automatically receive all group messages.